3Ds version 1.0.0-0

Discussion in '3DS - Flashcards & Custom Firmwares' started by F3l1xbxb, Oct 1, 2014.

  1. F3l1xbxb
    OP

    F3l1xbxb Advanced Member

    Newcomer
    75
    9
    Jun 6, 2013
    Hello, i found a 3ds with the fw 1.0.0-0e, what things should i look for if i want to use it with gateway??
    I have a physical cartridge of animal crossing so i should be ok to put it on 4.5 for gateway.

    Looking for any important info because i dont want to buy the 3ds if i can not use the gateway (i have on 3ds xl legit)

    ty guys.

    Edit:
    As promissed, here it is the pictures :)

    http://imgur.com/a/F0Fo2
     


  2. ScarletCrystals

    ScarletCrystals Useless Bunny of Paradise

    Member
    941
    283
    Apr 9, 2010
    Canada
    Bamboo Forest, Gensokyo
    Yups, animal crossing should get you to 4.5 firmware.
    Just make sure you aren't connected to the internet while updating or it'll take you to the latest firmware.
     
  3. F3l1xbxb
    OP

    F3l1xbxb Advanced Member

    Newcomer
    75
    9
    Jun 6, 2013
    ty my friend, should i try to look if ds mode works or something?? i read a lot about it but as i never did something like that it may be some things that i may forget
     
  4. ScarletCrystals

    ScarletCrystals Useless Bunny of Paradise

    Member
    941
    283
    Apr 9, 2010
    Canada
    Bamboo Forest, Gensokyo
    Well, if it boots 3ds games it's unlikely that ds games won't work.
    If such a thing does occur a system format may be able to fix it.
     
  5. F3l1xbxb
    OP

    F3l1xbxb Advanced Member

    Newcomer
    75
    9
    Jun 6, 2013
    so, in case there is a brick of the ds mode, it should not be a problem? sorry for being such a noob xD
     
  6. ScarletCrystals

    ScarletCrystals Useless Bunny of Paradise

    Member
    941
    283
    Apr 9, 2010
    Canada
    Bamboo Forest, Gensokyo
    I can't give you any guarantees, considering I've never seen the item in question.
    But I've never heard of anyone having bricked ds mode that couldn't be fixed with a system reset.
     
  7. F3l1xbxb
    OP

    F3l1xbxb Advanced Member

    Newcomer
    75
    9
    Jun 6, 2013
    ty for the answer's =) i will buy it, its 60 euros... so... not to much... lets pray it works as it should =)
     
  8. Jao Chu

    Jao Chu GBAtemp Advanced Maniac

    Member
    1,921
    1,211
    Aug 20, 2013
    straya m8
    You should do the NAND access mod and take an image of dat 1.0 system menu. Not many of them left in the world, let me tell you!

    Just update to 4.5, not more, not less and have hax :yaysp:
     
    pelago likes this.
  9. F3l1xbxb
    OP

    F3l1xbxb Advanced Member

    Newcomer
    75
    9
    Jun 6, 2013
    haha ty =) i would love to do the mod but i dont have the technical skill to do it unfortunately, i think i will ask a friend =) good idea, i think i will do it =) ...btw any advantage of have the image of the 1.0?
     
  10. Snailface

    Snailface My frothing demand for 3ds homebrew is increasing

    Member
    4,324
    1,983
    Sep 20, 2010
    Engine Room with Cyan, watching him learn.
    none whatsoever.
     
  11. F3l1xbxb
    OP

    F3l1xbxb Advanced Member

    Newcomer
    75
    9
    Jun 6, 2013
    hum, just to collect i see =)
     
    Snailface likes this.
  12. LinkmstrYT

    LinkmstrYT ( ͡° ͜ʖ ͡°)

    Member
    1,462
    801
    Dec 16, 2013
    United States
    You wanted to see where I live? You stalker...
    Could be useful in the future someday. Doesn't hurt to try. :P
     
  13. F3l1xbxb
    OP

    F3l1xbxb Advanced Member

    Newcomer
    75
    9
    Jun 6, 2013
    very true =) it doesn't hurt to save it for something... (maybe xD)

    I will post some pictures of the UI of the Fw 1.0, so people can remember how it was... (dunno if its going to be useful but... ok.. xD )
     
    LinkmstrYT and Kargaroc like this.
  14. gamesquest1

    gamesquest1 Nabnut

    Member
    14,134
    9,478
    Sep 23, 2013
    i wanted to know if you could use the 1.0 dump in emunand lol, so you reboot from 4.x to 1.0 :rofl2:
     
    Kargaroc and misterb98 like this.
  15. ichichfly

    ichichfly GBAtemp Advanced Fan

    Member
    618
    159
    Sep 23, 2009
    Gambia, The
    you can't do that as far as I know as the firm is fix in the Launcher.dat (but not sure). At last the patches won't work.
     
  16. loco365

    loco365 GBAtemp Guru

    Member
    5,458
    2,674
    Sep 1, 2010
    I was able to boot 4.1 emunand while running 4.3, but those firmwares are rather similar in the grande scheme of things...
     
  17. gamesquest1

    gamesquest1 Nabnut

    Member
    14,134
    9,478
    Sep 23, 2013
    yeah but like when 7.x first dropped, it still kinda worked for the most part, but some patches didn't work......it was just for lolz
     
  18. misterb98

    misterb98 Moral Gateway User. Wat.

    Member
    450
    142
    Aug 24, 2010
    United States
    You also might have black screen of doom issues. Remember those from launch? :P
     
  19. Vengenceonu

    Vengenceonu Revenge is beneath me but accidents do happen.

    Member
    2,204
    1,933
    Jun 20, 2013
    United States
    The C Standard Library

    Yes there is. If a new version is discovered to be vunerable (ex. 3.2.0), he can have access to any firmware he wants provided he finds a game with that update on it.
     
  20. Snailface

    Snailface My frothing demand for 3ds homebrew is increasing

    Member
    4,324
    1,983
    Sep 20, 2010
    Engine Room with Cyan, watching him learn.
    Nobody's going to waste their time developing hax for the maybe 50 people that still have access to those ancient firmwares lol. Especially when 4.5 gives you the keys to the kingdom well enough.
     
    gamefan5 likes this.