Hacking 3ds Top Screen Half Dark after Luma 3ds

KVPrasad

Active Member
OP
Newcomer
Joined
Sep 22, 2014
Messages
38
Trophies
0
Age
30
Location
Lautoka, Fiji
XP
141
Country
Fiji
After formatting to A9LH my OLD 3ds has half the top screen darkened. It only happens on the homescreen and nintendo apps. Going to the Luma config screen is fine. Everything before the system "OS" starts is fine, when loading a game, the screen is fine too.

When I do a system reset the screen works fine. But then after a while it goes back to the same. See attached pics. I am convinced this is a software issue, since formatting works fine and games work file, just the homescreen and official apps broken.

Any ideas on a fix.

IMG_1637.JPG IMG_1638.JPG IMG_1636.JPG
 
Last edited by KVPrasad,

DarkGabbz

Resident XBOX Guy
Member
Joined
Dec 29, 2015
Messages
1,185
Trophies
0
Age
21
Location
Modding Xbox'es
XP
621
Country
Micronesia, Federated States of
After formatting to A9LH my OLD 3ds has half the top screen darkened. It only happens on the homescreen and nintendo apps. Going to the Luma config screen is fine. Everything before the system "OS" starts is fine, when loading a game, the screen is fine too.

When I do a system reset the screen works fine. But then after a while it goes back to the same. See attached pics. I am convinced this is a software issue, since formatting works fine and games work file, just the homescreen and official apps broken.

Any ideas on a fix.

View attachment 59916 View attachment 59919 View attachment 59915
Restore a previous nand backup.
 

DarkGabbz

Resident XBOX Guy
Member
Joined
Dec 29, 2015
Messages
1,185
Trophies
0
Age
21
Location
Modding Xbox'es
XP
621
Country
Micronesia, Federated States of
well this is awkward. Any chance of doing this without a band backup? I deleted all my files after I finished.
Create a Emunand and downgrade it to 9.2 via plaisyspdater and then update it to 11.0 and then move the emunand to the Sysnand with Hourglass9 and choose keep a9lh.
 
Last edited by DarkGabbz,

KVPrasad

Active Member
OP
Newcomer
Joined
Sep 22, 2014
Messages
38
Trophies
0
Age
30
Location
Lautoka, Fiji
XP
141
Country
Fiji
I thought it was hardware too, but a system format ALWAYS fixes the issue, and games ALWAYS load properly without fail. Also after a system format, the console works properly till a second boot. Which led me to rule out a hardware fault.
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    SylverReZ @ SylverReZ: https://www.youtube.com/watch?v=hke2YUirpf4 +1