3DS + R4i 3DS = "An error has occurred"

Discussion in '3DS - Flashcards & Custom Firmwares' started by jonnythan, Jul 26, 2015.

  1. jonnythan
    OP

    jonnythan Member

    Newcomer
    13
    0
    Jan 9, 2007
    United States
    I have a 3DS on the latest firmware (9.9.0-26U) as well as an R4i 3DS. When I try to run the R4i, I get a black screen with "An error has occurred."

    I have the latest kernel on the card, and I have access to a DS Lite. The main screen for the R4i on the DSL says 1.82B (the latest firmware) and when I go to the Config-Upgrade screen, it shows the Current Version at 1.82B.

    Am I missing something? Why doesn't it work in the 3DS?
     
  2. Jonytestxd

    Jonytestxd Member

    Newcomer
    32
    1
    Oct 25, 2014
    Mexico
    Does your r4i says on the right top 2015? Also you must verify on the Web page if r4i If 9.9 it's compatible
     
  3. jonnythan
    OP

    jonnythan Member

    Newcomer
    13
    0
    Jan 9, 2007
    United States
    It does not. Looks like it's an older version. It might not be upgradeable? It's hard to tell.

    I guess I should probably buy an R4i Gold, I suppose.
     
  4. Jonytestxd

    Jonytestxd Member

    Newcomer
    32
    1
    Oct 25, 2014
    Mexico
    If there's not 2015 in tip right it's not upgradable sorry you need r4i 2015 lite or dual core 2015 otherwise it won't work with last nintendo firmware I recommend you dstwo flashcard