3DS R4 flashcard.

Discussion in '3DS - Flashcards & Custom Firmwares' started by Javiwer, Dec 26, 2014.

  1. Javiwer
    OP

    Javiwer Newbie

    Newcomer
    1
    0
    Dec 26, 2014
    Mexico
    Hi, my name is Javiwer, this is my first post. I want to buy an R4 flashcard for my 3DS but I was told that I had to buy one every year, because of the updates and stuff. Is that true? If I buy a 2014 flashcard can I still use it until 2015, 2016 and so on?
    Thanks.
     
  2. link491

    link491 GBAtemp Fan

    Member
    356
    14
    Mar 17, 2010
    Canada
    Canada
    to explain this simply, any card you buy will work fine, as long as you don't update your 3ds. Some cards work in general, some don't.

    Gateway 3DS will run on 9.2.x firmware soon, but i don't know about higher than that. Sky3DS will do the same
    If you aren't looking to play 3ds roms, and just ds lite/dsi roms, you can look into the r4i gold rts, which works on all firmware versions to my knowledge.

    The easiest way to ensure your flashcart runs in the future though is to make sure you DO NOT UPDATE THE SYSTEM.