3ds problem

Discussion in '3DS - Console, Accessories and Hardware' started by aak, Apr 21, 2017.

  1. aak
    OP

    aak Member

    Newcomer
    32
    1
    Aug 28, 2016
    United States
    hi i have a 3ds teal original model

    it doesnt appear to charge at all (no orange light). there is not charge to turn on the device

    i have also used the dock to try to charge the 3ds using accessory port but still no light turns on and no light even flickers

    the charger works fine on my new 3ds

    is there some help i can get thanks

    also can i know any reset or recovery button options and does anyone know when a 3ds bricks what works (like does the device charge or show charging light) cause if it does mine is showing no light of any sort
     
  2. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert

    Member
    3,990
    1,127
    Nov 21, 2005
    United States
    Get a replacement battery also if u have a new 3ds non-xl it's the same battery inside
     
    Last edited by Shadow#1, Apr 21, 2017
  3. aak
    OP

    aak Member

    Newcomer
    32
    1
    Aug 28, 2016
    United States
    ok but i tried removing the battery and running using ac adapter it doesnt even show a light. (does 3ds run without battery only on adapter???)
    also the battery hasnt enlarged or anything so is the battery dead?
     
  4. Shadow#1

    Shadow#1 Wii & 3DS Softmod Expert

    Member
    3,990
    1,127
    Nov 21, 2005
    United States
    Requires a battery afaik
     
  5. aak
    OP

    aak Member

    Newcomer
    32
    1
    Aug 28, 2016
    United States
    ok i checked the charging port turns out it was loose form motherboard. i then soldered back the port on the 6 points . i tested it out by inserting cable into port and waiting for the orange indicator that appeared to turn off after 4-5 seconds and it did

    now when i am inserting the battery (and the nyko battery as well) the charging light does not turn on (to charge the battery).
    the batteries work that is they ON the console and everything but as soon as i insert the charger the indicator does NOT come on.

    If i remove the battery and then reinsert the cable it again does the 4-5 second prodecure as menntioned above in this post

    What is the problem that is causing the battery to not get charged by the charging port?

    (btw i am using both cable and dock separately and getting same result)

    check this as well

    https://www.reddit.com/r/3DS/comments/2otq30/orange_light_turns_off_after_5_seconds/


    edit: the orange light 5 second issue happens with and without original battery. but if i insert the nyko power pak then the console turns on and plays but the battery does not charge and the orange light does not turn ON at all.
     
    Last edited by aak, Apr 22, 2017