3ds os version + new titles

Discussion in '3DS - Games & Content' started by dm68, Dec 6, 2013.

  1. dm68
    OP

    dm68 Newbie

    Newcomer
    9
    0
    Jul 22, 2013
    I currently have a couple of 3ds' for the kids which are on the last os version that worked with the Acekard. They have some new games for xmas and I'm trying to find out if they will bump the os version over 4.5 and if so, is there anything I can do to get around that. Do the games automatically update to the latest os download ?

    The games are:
    Luigi's Mansion 2
    Dream Team
    Animal Crossing New Leaf
     
  2. Arras

    Arras GBAtemp Guru

    Member
    5,878
    2,711
    Sep 14, 2010
    Netherlands
    Dream Team and the EU version of Luigi's Mansion will update to 5.1 IIRC (might be 5.0, but definitely >4.5). I THINK Animal Crossing requires 4.5 but I'm not really sure. They will attempt to update to the latest firmware instead (6.3.0 right now) if the 3DS is connected to the internet.
     
  3. tecra_a8

    tecra_a8 GBAtemp Regular

    Member
    147
    19
    Mar 10, 2009
    Indonesia
    yes, those game will update to latest OS thus destroying your ackecard support, your only options is to use gateway's emunand.
     
  4. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,933
    Sep 8, 2009
    One's inner self
    if your only sticking to Lower OS for DS Flashcard compatibility get a R4ids.cn R4i Gold for them so you can have Firmware 6.3.0 at least

    Sadly the Acekard2i's will never receive a update for higher because of hardware restrictions
     
  5. Arras

    Arras GBAtemp Guru

    Member
    5,878
    2,711
    Sep 14, 2010
    Netherlands
    Don't forget that these 3DSes are for kids. They are highly likely to accidentally update the real NAND.
     
  6. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,933
    Sep 8, 2009
    One's inner self
    i was going to suggest the shame but then i thought kids switching between the 2 NAND's would cause issues
     
  7. dm68
    OP

    dm68 Newbie

    Newcomer
    9
    0
    Jul 22, 2013
    So basically there goes any future compatibility with the Gateway card - oh well, will just have to wait for Gateway or another company to find a way for 6.3+.

    Thanks for the tip on the R4i Gold card, they haven't played anything on the Acekard 2i for a while now so I might just let that one slide for now as they have a lot of new Wii U games to get through first :)

    Thanks for all the replies.
     
  8. dm68
    OP

    dm68 Newbie

    Newcomer
    9
    0
    Jul 22, 2013
    According to this release info site, Luigis Mansion 2 comes with 4.5.0 for the eu version. Can I upgrade to 4.5.0 using that game whilst disabling net access or will the game have to pull down the latest update from Ninty ?

    I'm currently on 3.3 I think.
     
  9. dm68
    OP

    dm68 Newbie

    Newcomer
    9
    0
    Jul 22, 2013
    Inserted Animal Crossing:New Leaf and it prompted the update to 4.5 so I removed my internet connection details and disabled wireless before ok'ing. The system used the 4.5 update on the game so now I have two 3ds's on 4.5 - hello Gateway :)
     
  10. TheDreamLord

    TheDreamLord GBAtemp Advanced Fan

    Member
    926
    103
    Jun 8, 2011
    Ireland
    My sister who's 9 can do it fine.
     
  11. Pippin666
    This message by Pippin666 has been removed from public view by Depravo, Dec 25, 2013, Reason: Stop spamming the same unhelpful message in multiple threads..
    Dec 25, 2013