3DS modded with GW3DS 9.8.0

Discussion in '3DS - Flashcards & Custom Firmwares' started by Solarius88, Jun 24, 2015.

  1. Solarius88
    OP

    Solarius88 Member

    Newcomer
    23
    0
    Jun 24, 2015
    Senegal
    I'd like to seek advice and help.
    1stly this 3DS that I could purchase from someone is installed as above on a 4.2 1st gen 3DS.
    2nd I'm only purchasing the handheld itself without the gateway card.
    3rdly I have a 9.8.0 3dsxl with sky3ds blue button

    1. How do I verify it is even 4.2 or modded to 9.8.0 gw3ds?
    2. What are options if I do purchase the handheld?Purchase a gateway card?
     
  2. Awesomeaustin316

    Awesomeaustin316 Shiro

    Member
    176
    61
    May 28, 2015
    United States
    Well if you're buying it without the Gateway card, technically you don't have a "modded Gateway system." I would make sure the system is below 9.2 that way it will work with Gateway Launcher. If you don't want to buy a gateway , then you could downgrade the console and install something like RxTools on it.
     
  3. Solarius88
    OP

    Solarius88 Member

    Newcomer
    23
    0
    Jun 24, 2015
    Senegal
    So in others words ninja cube on sky3ds and soft mod or purchasing a gateway would be my only 2 options.
    I'm unsure on downgrading?
    since its on 4.2 and presumably was previously used with gateway would that mean the nand was written by the previous user with gateway?
    Or is gateway functioning like how dark Alex's firmware loader on the psp 1.5 in the old days?
     
  4. Awesomeaustin316

    Awesomeaustin316 Shiro

    Member
    176
    61
    May 28, 2015
    United States
    If it is on 4.2, then you don't need cubic ninja as there is cfw out there that doesn't require ninja hax. The GateWay nand I assume they wiped before selling it. If not, then yes it will have their nand still written to it. Just hope it hasn't been updated past 9.2
     
  5. Solarius88
    OP

    Solarius88 Member

    Newcomer
    23
    0
    Jun 24, 2015
    Senegal
    Thanks for the reply
    So if say the nand is still at gw3ds 9.80 should I wipe it and how?
    if it is stock 4.2 should I update to 4.5 with fire emblem cart?
     
  6. Awesomeaustin316

    Awesomeaustin316 Shiro

    Member
    176
    61
    May 28, 2015
    United States
    I think you're confused with how the Gateway nand works. You can not load Gateway nand without the Gateway card.So even if it has Gateway nand on it, you can't load it without the card.
     
  7. EmceeKerser

    EmceeKerser GBAtemp Maniac

    Member
    1,374
    503
    Jun 3, 2014
    The fuckin' Blue Mountains brah
    I dont think you know what this means. it wont be GW9.x if you dont have a gateway card. Also 9.8 is unexploitable, and you cannot downgrade
     
  8. Solarius88
    OP

    Solarius88 Member

    Newcomer
    23
    0
    Jun 24, 2015
    Senegal
    Ah ok if this is the case I would require the seller to wipe the nand to stock 4.2 before selling it to me?
    The seller seems to be advertising the 3ds as a 3ds 4.20 without a gateway card and updated with nand gw3ds9.8 and the seller claimed its soft modded hence my confusion if you say this 3ds is only bootable with a gateway.

    Am I correct to assume if the seller does not wipe the nand gw3ds 9.8.0 I'm unable to use or boot up the 3ds if I do purchase this 3ds?

    — Posts automatically merged - Please don't double post! —

    I know 9.8.0 is u exploitable hence my 3dsxl is with a sky3ds card
    the 9.8.0 I'm referring to is a 3ds that I could purchase which the seller claims to be 4.20 with a soft modded as gw3ds 9.8.0
    As I have no gateway nor an exploitable 3ds below 9.2 I'm seeking kind advices from here.
     
  9. usernametaken

    usernametaken GBAtemp Maniac

    Member
    1,250
    345
    May 13, 2015
    United States
    You could wipe the emunand yourself or have the seller wipe it by formatting the SD inside the 3ds.

    Based on your description, the 3ds is on 4.2 FW. With 9.8 Emunand installed (If you have a gateway) - if you don't then gateway emunand is useless to you.

    With the 3ds on 4.2 you should be able to use Rxtools / pasta / cake cfw. Also I THINK sky3ds would work on 4.2 but not positive.

    It'll boot regardless, the 3ds always boots to Sysnand, you have to manually boot into emunand each time you want to use it.
     
  10. EmceeKerser

    EmceeKerser GBAtemp Maniac

    Member
    1,374
    503
    Jun 3, 2014
    The fuckin' Blue Mountains brah
    You need a gateway to use emunand
     
  11. dandymanz

    dandymanz GBAtemp Regular

    Member
    181
    92
    Dec 5, 2014
    Senegal
    Your seller could probably be selling you a 3DS on stock 4.2 but using patched rxTools to have Emunand 9.8. If that's the case, you don't need the Gateway card and just continue to load in new games using CIA files.
     
    Solarius88 likes this.
  12. Solarius88
    OP

    Solarius88 Member

    Newcomer
    23
    0
    Jun 24, 2015
    Senegal
    Got it so in layman terms the Sysnand is at 4.20 and the 9.8.0 is on the sd card which is bootable with gateway only.
    Because I'm under the assumption that gateway does write data into the Sysnand.

    If so all I need to do if I purchase this 4.20 3ds would be to reset the 3ds to factory default, wipe the SD card and try soft modding it with cfw or purchase a gateway and juz use it as how the previous user have?

    I'd like to backup the nand of the 3ds if I do purchase it is gateway the only way to do so?

    I'll do so if this happens to be the case
    Thanks
     
  13. usernametaken

    usernametaken GBAtemp Maniac

    Member
    1,250
    345
    May 13, 2015
    United States
    yes
    Gateway writes to the sd card.
    Just format the SD if you don't want to use gateways emunand.
    You can boot into gateways menu to backup your sysnand without the gateway card. So there's that.
     
    Solarius88 likes this.
  14. EmceeKerser

    EmceeKerser GBAtemp Maniac

    Member
    1,374
    503
    Jun 3, 2014
    The fuckin' Blue Mountains brah
    You can backup the nand with heaps of tools. PastaCFW, rxtools or the gateway launcher are the easiest
     
    Solarius88 likes this.
  15. Solarius88
    OP

    Solarius88 Member

    Newcomer
    23
    0
    Jun 24, 2015
    Senegal
    Got it thanks!
    Thanks for the clarification.
    Apologies for the confusion

    Thanks peeps for the advises.
     
  16. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    False, rxTools is compatible with the gateway emunand.
     
  17. EmceeKerser

    EmceeKerser GBAtemp Maniac

    Member
    1,374
    503
    Jun 3, 2014
    The fuckin' Blue Mountains brah
    Semantics. You need a gateway to use the GWx.x emunand
     
  18. VerseHell

    VerseHell GBAtemp Psycho!

    Member
    3,067
    1,067
    Jun 29, 2014
    France
    You can boot into your emunand with rxTools (or Cakes) too.