3ds Internet Browser 1.7 system update message

Discussion in '3DS - Homebrew Development and Emulators' started by Mauricio Salazar Barrero, Feb 21, 2016.

  1. Mauricio Salazar Barrero
    OP

    Mauricio Salazar Barrero Member

    Newcomer
    1
    Feb 2, 2016
    I downgrade my browser to 1.7 version to user the AR Codes but when i go to the e-shop appears the system update message but i have 10.5 version emunand. how i can update the 3ds browser? i read something about the 3dsnus but i dont know how to use it
     
  2. Games&Stuff

    Games&Stuff GBAtemp Advanced Fan

    Member
    2
    Oct 8, 2015
    United States
    Just update your emunand, and it will autoupdate it.
     
  3. Mauricio Salazar Barrero
    OP

    Mauricio Salazar Barrero Member

    Newcomer
    1
    Feb 2, 2016
    there is no risk of brick?
     
  4. Games&Stuff

    Games&Stuff GBAtemp Advanced Fan

    Member
    2
    Oct 8, 2015
    United States
    Nope
     
  5. Mauricio Salazar Barrero
    OP

    Mauricio Salazar Barrero Member

    Newcomer
    1
    Feb 2, 2016
    ok thanks for the help
     
    Games&Stuff likes this.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice