1. ShinyTorchic
    OP

    ShinyTorchic Newbie

    Newcomer
    7
    0
    Jan 15, 2017
    United States
    I installed a9lh, and then downgraded from 11.2.0-35U to 11.0.0-4. now I cant use the internet because to the browser NAG. But for soundhax, it crashes and that they don't have a 11.0.0-4 otherapp file. Any help?
     
  2. McWhiters9511

    McWhiters9511 That's Rad Bro

    Member
    1,147
    575
    Mar 28, 2016
    United States
    Space
    If you have a9lh installed, why not just update?
     
  3. ShinyTorchic
    OP

    ShinyTorchic Newbie

    Newcomer
    7
    0
    Jan 15, 2017
    United States
    Because I can't launch Soundhax
     
  4. McWhiters9511

    McWhiters9511 That's Rad Bro

    Member
    1,147
    575
    Mar 28, 2016
    United States
    Space
    if you have a custom firmware you can install a homebrew cia
     
  5. Bu2d85

    Bu2d85 GBAtemp Advanced Fan

    Member
    GBAtemp Patron
    Bu2d85 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    903
    237
    Nov 6, 2014
    United States
    Alright, maybe we are missing some stuff here.

    Why did you downgrade? Also, what is your ultimate goal with this?
     
  6. ShinyTorchic
    OP

    ShinyTorchic Newbie

    Newcomer
    7
    0
    Jan 15, 2017
    United States
    Does it really matter?



    It was along time ago for Pokemon X and Y PKHex
     
  7. Bu2d85

    Bu2d85 GBAtemp Advanced Fan

    Member
    GBAtemp Patron
    Bu2d85 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    903
    237
    Nov 6, 2014
    United States
    It kind of does....

    If the reason for staying on 11.0 is still required then it may be harder to correct your issue. If not then you can just update through system settings and then install the homebrewlauncher.cia.
     
  8. Majickhat55

    Majickhat55 The Red Woman

    Member
    3,320
    1,585
    Mar 28, 2016
    United States
    Asshai
    1. SoundHax can be launched from ANY firmware, so you have the wrong payload.
    2. If you have A9LH there is zero reason to be on 11.0
    3. If you really need access to HomeBrew, install the CIA.
    4. Updating has nothing to do with Soundhax, not to mention an update would only improve your chances of booting it successfully.
    5. You have a really crappy attitude. If you want help, ask nicely and be informative not a snarky shit.