3DS crashes since luma 8.0

Discussion in '3DS - Homebrew Development and Emulators' started by AllenHirai, Jun 21, 2017.

  1. AllenHirai
    OP

    AllenHirai Advanced Member

    Newcomer
    85
    4
    Apr 17, 2017
    United States
    HELP!!!!!!!!!!!! so after I updated luma to 8.0 and boot9strap successfully, and then when I open ntr a launch a game it sometimes crashes and says some kind of arm11 error.
     
  2. AllenHirai
    OP

    AllenHirai Advanced Member

    Newcomer
    85
    4
    Apr 17, 2017
    United States
    oh and a offtopic question how do I change the newcomer title
     
  3. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,869
    3,132
    Mar 16, 2012
    United States
    Don't double post so soon after posting your thread. And to change the newcomer title, you have to keep posting.
     
  4. Dionicio3

    Dionicio3 Some Cool Skiddo

    Member
    3,090
    4,407
    Feb 26, 2017
    United States
    Hollister, CA
    The new luma and b9s is pretty unstable still
    Post 100 messages IIRC
     
  5. Giodude

    Giodude Ruler of Italy

    Member
    GBAtemp Patron
    Giodude is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    3,759
    1,084
    May 17, 2015
    United States
    New York
    I think at 500 posts you can change that tag with whatever you want like mine. Also, the new luma has a bug that causes random crashes. I've tried the nightly, and these will be fixed in the next version. Don't use the nightly though it doesn't boot sometimes.
     
  6. riddle43

    riddle43 GBAtemp Fan

    Member
    379
    2
    Nov 21, 2008
    United States
    Mich USA
    did you follow the last step in the guide when you first installed BS9???? that could be your prob
     
  7. Mitch__

    Mitch__ Member

    Newcomer
    29
    26
    Jun 12, 2017
    United States
    Happens to me too, Luma is unstable as of the moment.
     
    Last edited by Mitch__, Jun 22, 2017
  8. yummycake

    yummycake Advanced Member

    Newcomer
    65
    15
    Jan 22, 2017
    United States
    For the first time in my life I will be crossing my fingers for the next Luma update. I really want to play Ever Oasis during the summer.
     
  9. nl255

    nl255 GBAtemp Addict

    Member
    2,571
    360
    Apr 9, 2004
    You could always use a legacy build or even use bootctr9 to run 7.1 on b9s 1.2.
     
  10. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,869
    5,020
    Mar 17, 2010
    Norway
    Alola
    It's not a problem with B9S. B9S just works, it doesn't use any exploits so that's why it's 100% stable.
    Luma 8.0 however not so much, it seems to be really unstable from all the posts about it.
     
  11. yummycake

    yummycake Advanced Member

    Newcomer
    65
    15
    Jan 22, 2017
    United States
    I was able to install the boot.form for the legacy build that you just suggested to me. Thank you very much for the help!