3DS CIA FIRMWARE SPOOFING?

Discussion in '3DS - Flashcards & Custom Firmwares' started by orinsh10, Jan 18, 2015.

  1. orinsh10
    OP

    orinsh10 Member

    Newcomer
    40
    2
    Jan 17, 2015
    Iceland
    in some sites they be like:

    "game min version:Spoofed to 4.X"

    what does it mean??


    thank you
    spoof for all of you
     
  2. djalmafreestyler

    djalmafreestyler GBAtemp Advanced Fan

    Member
    633
    100
    Jan 31, 2011
    Brazil
    The game was patched to work on 4.xx.

    Example: Some games require certain firmware, like the game Mario and Donkey Kong: Minis on the Move requires 5.0, the .cia was patched, firmware spoofed to "work" on 4.xx (on CFW)
     
  3. valyr

    valyr GBAtemp Fan

    Member
    317
    46
    Sep 15, 2007
    United Kingdom
    where can i find a list of games compatible with this please?
     
  4. dontay0100

    dontay0100 GBAtemp Fan

    Member
    476
    111
    Mar 18, 2007
    United States

    Google I'm sure lol
     
  5. valyr

    valyr GBAtemp Fan

    Member
    317
    46
    Sep 15, 2007
    United Kingdom
    Tried that for 3 days running all im getting is references to the leak of cfw, psp and vita stuff and a whole bunch of crap about the central intelligence agency.
    If you can do better please by all means.
     
  6. 54321

    54321 Advanced Member

    Newcomer
    74
    10
    Dec 29, 2011
    United States
    Firmware spoofing should be able to work with games up to the 7.x firmware I think. But to make sure, you would have to spoof it yourself and test it.