3DS Bricked

Discussion in '3DS - Flashcards & Custom Firmwares' started by Hitsuagaya, Jan 15, 2014.

  1. Hitsuagaya
    OP

    Hitsuagaya GBAtemp Regular

    Member
    253
    4
    Aug 15, 2009
    United States
    Somewhere
    So I'm visiting GBATEMP'S 3ds forums and guess what BRICKS. BRICKS EVEERYWHERE. So since I can't find anything anyone want to tell me what happened since I left. The firmware i'm on is 3.0 on R4I Gold Deluxe.
     
  2. Flopp

    Flopp Member

    Newcomer
    31
    19
    Dec 27, 2013
    DO NOT USE 3.0 ON R4i!

    Edit:
    1. GW created the launcher.
    2. Clone-Manufactures like R4i copy/paste the launcher but replace Gateway string to R4i/3dslink..
    3. Gateway got mad, enabled a check in 2.02(?).
    4. Cloners copy/paste, check failed and brick your 3ds.
     
    Presentum and cateater1 like this.
  3. Hitsuagaya
    OP

    Hitsuagaya GBAtemp Regular

    Member
    253
    4
    Aug 15, 2009
    United States
    Somewhere
    Oh FUCK. WHY???
     
  4. sonic2756

    sonic2756 Friendly Neighborhood Wolf

    Member
    666
    446
    Feb 3, 2010
    United States
    Denver, CO
    Because GW's anti clone measures kicked in. Revert back to firmware 2.0 to be safe.
     
  5. Hitsuagaya
    OP

    Hitsuagaya GBAtemp Regular

    Member
    253
    4
    Aug 15, 2009
    United States
    Somewhere
    but 3.0 r4i is gw 2.0b1 not 2.02..
     
  6. sonic2756

    sonic2756 Friendly Neighborhood Wolf

    Member
    666
    446
    Feb 3, 2010
    United States
    Denver, CO
    Ah. Didn't know. Not sure if GW's anti clone stuff is in 2.0b1.
     
  7. Hitsuagaya
    OP

    Hitsuagaya GBAtemp Regular

    Member
    253
    4
    Aug 15, 2009
    United States
    Somewhere
    which firmware is the anti clone stuff in then and why did the bricking start recently..
     
  8. Hitsuagaya
    OP

    Hitsuagaya GBAtemp Regular

    Member
    253
    4
    Aug 15, 2009
    United States
    Somewhere
    how do I revert back to 2.0 for my r4i?
     
  9. dalc789

    dalc789 Advanced Member

    Newcomer
    72
    22
    Jul 23, 2007
    United States
    AFAIK gateway put the anti-clone code in 2.0b2. 2.0b1 (and whatever the equivilent r4i fw is) should be safe.
     
  10. Hitsuagaya
    OP

    Hitsuagaya GBAtemp Regular

    Member
    253
    4
    Aug 15, 2009
    United States
    Somewhere
    alright then I wont update or downgrade for the time being.
     
  11. Hitsuagaya
    OP

    Hitsuagaya GBAtemp Regular

    Member
    253
    4
    Aug 15, 2009
    United States
    Somewhere
    but one last question, where is the actual brick and how can I prevent it. like if I downgrade to 2.0 will the brick leave? like is the brick the launcher.dat? please help.
     
  12. pin

    pin GBAtemp Regular

    Member
    144
    14
    Apr 21, 2009


    Yes. Use the latest r4i launcher (3.3) aka 2.0
     
  13. Lunai

    Lunai Advanced Member

    Newcomer
    99
    12
    Dec 14, 2013
    United States
    Gateways brick code triggers after a certain date.
    I wasn't affected so I don't know the doomsday date.
     
  14. Hitsuagaya
    OP

    Hitsuagaya GBAtemp Regular

    Member
    253
    4
    Aug 15, 2009
    United States
    Somewhere
    you want me to UPDATE?
     
  15. MorphaX

    MorphaX GBAtemp Regular

    Member
    102
    8
    Dec 31, 2013
    Italy
    Listen use the latest firmware 3.3b To be safe 3 friends of mine got 3DS brick,Be careful of other firmware
     
  16. aXXo

    aXXo GBAtemp Regular

    Member
    130
    36
    Mar 14, 2009
    United States
    That's not how it works, it's actually based on a random number generator where if you get certain conditions, you brick. That's why there haven't been hundreds of bricks over the past month that 2.0b2 has been out.
     
  17. Hitsuagaya
    OP

    Hitsuagaya GBAtemp Regular

    Member
    253
    4
    Aug 15, 2009
    United States
    Somewhere
    but which firmware do I use why cant anyone tell me -_- ' also how to switch firmwares.. do I have to wipe my sd card too help -_-??
     
  18. MorphaX

    MorphaX GBAtemp Regular

    Member
    102
    8
    Dec 31, 2013
    Italy
    use the latest firmware is 3.3 go and download it but is not a emuNAND and you can't play some games have 6.x.x.xx update !!!
     
  19. Hitsuagaya
    OP

    Hitsuagaya GBAtemp Regular

    Member
    253
    4
    Aug 15, 2009
    United States
    Somewhere
    what about my sd card do I have to wipe it from the brick?
     
  20. Ryft

    Ryft GBAtemp Advanced Fan

    Member
    546
    188
    Nov 21, 2013
    United States
    Illinois
    What they are saying is apparantly r4i heard about the bricking and released 3.3b which is just 2.0 (basically making people think they fixed it or something). What happens is if you use the one based off of the latest Gateway firmware, your 3DS can get majorly bricked to where you can't even hardware flash it back. To downgrade just replace your launcher.dat with an older version. Ongoing discussion here:

    http://gbatemp.net/threads/gateway-update-regarding-rumors.360585/

    And this closed thread has more info:

    http://gbatemp.net/threads/warning-gateway-team-bricks-card-on-purpose.360568/

    EDIT: Wanted to add that just having the brickable launcher on your card is not going to cause an immediate brick... It happens randomly while using the launcher.