Hacking 3DS 9.2.0 E, question about gateway3ds ultra

OreNPluS

Well-Known Member
OP
Newcomer
Joined
Feb 23, 2013
Messages
48
Trophies
0
Age
33
Location
Tel Aviv
XP
144
Country
Israel
So i have 3ds on version 9.2.0, PAL, no Gatewat card, but i do have acekard 2i working only on version 4.4, i dont think that will work on version 4.5.0 ...

there is any option to run on that roms ? or even to install cia files ? using downgrade somehow ?

oh and i have ninjhax installed, but i dont think so that can help ....
 

Uncle_Iroh

Well-Known Member
Newcomer
Joined
Dec 31, 2014
Messages
90
Trophies
0
Age
31
XP
161
Country
United States
As far as I understand, you can run CFW on 4.x firmware, which will enable you to run cia files, which are potentially available for games released prior to mid 2013.
 

mb2010

Well-Known Member
Newcomer
Joined
Jan 12, 2015
Messages
63
Trophies
0
Age
34
XP
156
Country
As far as I understand, you can run CFW on 4.x firmware, which will enable you to run cia files, which are potentially available for games released prior to mid 2013.

Yes but to do that he needs his flash cart to work on 4.5 which it doesnt.
 

mb2010

Well-Known Member
Newcomer
Joined
Jan 12, 2015
Messages
63
Trophies
0
Age
34
XP
156
Country
Not as far as i know. I'm looking for the same solution, i have a 3ds on 4.4 which my flashcard works on for cfw. My 3ds XL i downgraded today is on 4.5 and my flash card doesn't work.
 

OreNPluS

Well-Known Member
OP
Newcomer
Joined
Feb 23, 2013
Messages
48
Trophies
0
Age
33
Location
Tel Aviv
XP
144
Country
Israel
I had my Acekard 2i working with FW 4.5
You need a Action replay for it to boot tho


i think my acekard worked before on 4.5, but i am not sure
i have to downgrade to see if that will work ?

EDIT: no way that worked, i chacked it on google
so, any way to downgrade to 4.4 ?
 

sanin6

Well-Known Member
Newcomer
Joined
Aug 20, 2013
Messages
93
Trophies
0
Age
33
Location
Oregon
XP
113
Country
United States
The latest acekard will work (without action replay card) is 4.4 I believe it might be 4.3 its been awhile since ive used it ever since I bought a gateway. I know for sure it does work with action reply on 4.5 tho.

But if you wanted to play ds rom i would definitely downgrade but always make you do a sys nand backup
Just in case Stuff goes wrong :)

Also there is a release somewhere on this forum that makes all flashcard work
 

Gandoro

Member
Newcomer
Joined
Apr 20, 2009
Messages
6
Trophies
0
XP
125
Country
I've seen somewhere in here that there's a CIA that will allow blocked flashcarts to be used on 4.5, search for it as I can't remember the name.
 

OreNPluS

Well-Known Member
OP
Newcomer
Joined
Feb 23, 2013
Messages
48
Trophies
0
Age
33
Location
Tel Aviv
XP
144
Country
Israel
The latest acekard will work (without action replay card) is 4.4 I believe it might be 4.3 its been awhile since ive used it ever since I bought a gateway. I know for sure it does work with action reply on 4.5 tho.

But if you wanted to play ds rom i would definitely downgrade but always make you do a sys nand backup
Just in case Stuff goes wrong :)

Also there is a release somewhere on this forum that makes all flashcard work


i dont care about ds games, i need ds flashcard to work so that will run the ds exploit, so i will able to install cia files

maybe i will ask some friends if they got flashcards working on 4.5 ... one got ds lite O_O and one got 3ds, one more friend got 3ds xl, i am almost sure he dont got any kind of flashcard ...
 

mb2010

Well-Known Member
Newcomer
Joined
Jan 12, 2015
Messages
63
Trophies
0
Age
34
XP
156
Country
GENIUS, i dont got gateway card ! i dont have money for it, i wish i could install that cia


Exactly we need the flash card to install the .cia but to install the .cia we need the flash card. Really frustrating haha
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    K3Nv2 @ K3Nv2: Are they good for cutting powder