3DS 6.1.0

Discussion in '3DS - Flashcards & Custom Firmwares' started by igor_quintal, Feb 16, 2014.

  1. igor_quintal
    OP

    igor_quintal Newbie

    Newcomer
    1
    Sep 22, 2012
    United States
    Hello guys,

    I'm new here, and I own a 3DS ver. 6.1.0-11U. Do you guys think there is ever goint to be an Flash Cart that runs 3DS roms and works on 3ds >4.5 ?? Is it worth for me to upgrade to ver 7.0 or continue waiting for a gateway update or something that would permit to play 3ds roms ??

    Thanks :).
     
  2. Habbert

    Habbert GBAtemp Regular

    Member
    2
    Nov 29, 2013
    Canada
    No one knows if/when an exploit for higher firmwares will be found
     
  3. Queno138

    Queno138 Ravens

    Member
    6
    Sep 18, 2010
    Senegal
    Luigi's Dark Mansion
    ^
    Best answer that he can give you.

    Others answers to expect:

    1. Buy a 4.5 3DS
    2. Buy games
    3. Buy a 4.5 motherboard (if you like your exterior casing)
     
    Huntereb likes this.
  4. Rydian

    Rydian Resident Furvertâ„¢

    Member
    17
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    If you want to wait, then don't put the 3DS online at all, and do not play any 3DS games newer than the 4.5 update.
     
  5. Chaldron

    Chaldron GBATemp's Official Attorney

    Member
    4
    Mar 29, 2013
    United States
    `Murica

    I think you mean the 6.1 update...?

    He's already past 4.5.
     
  6. Rydian

    Rydian Resident Furvertâ„¢

    Member
    17
    Feb 4, 2010
    United States
    Cave Entrance, Watching Cyan Write Letters
    Whoops, yeah!
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice