3ds 4.5.0.8

Discussion in '3DS - Flashcards & Custom Firmwares' started by laetitia, Aug 20, 2013.

  1. laetitia
    OP

    laetitia Newbie

    Newcomer
    5
    0
    Aug 18, 2013
    Belgium
    I'm getting a little crazy here. Trying for days to update my r4i gold card.
    Every patch I've tried gave me the 'fail' result. exept for one.
    Now I got the dorasu on my card.
    My 3DS has 4.5.0.8E so I should work with dorasu? Or Am I wrong?
    I've got this one right now:
    [​IMG]
    http://tinypic.com/r/2irxgl1/5
    Card is from r4ids.cn en is a rev c.
    Thx for taking the time to help me out.
     
  2. jastolze

    jastolze GBAtemp Fan

    Member
    358
    42
    May 2, 2012
    United States
  3. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,931
    Sep 8, 2009
    One's inner self
  4. laetitia
    OP

    laetitia Newbie

    Newcomer
    5
    0
    Aug 18, 2013
    Belgium
    no I'm sure it's 4.5.0.8. So I don't understand why the flashcard isn't working :blink:
     
  5. GamerzHell9137

    GamerzHell9137 GBAtemp Psycho!

    Member
    3,819
    1,638
    Nov 1, 2011
    Bosnia and Herzegovina

    The only 4.5 firmware is 4.5.0-10.
    If ur firmware ends with 8 then its 4.1.0-8.

    http://en.wikipedia.org/wiki/Nintendo_3DS_system_software

    And the card doesn't work cause you have the bugged Rev C Metroid card, that one doesn't work with 4.4+ .
    That's why its failing to update.
     
  6. M3-Cheater

    M3-Cheater Member

    Newcomer
    22
    3
    Jun 7, 2011
    Gambia, The
    AFAIK the last number doesn't have anything to do with the firmware version.[/quote]