324 error

Discussion in 'Wii - Hacking' started by bartstop, Dec 27, 2008.

  1. bartstop
    OP

    bartstop Newbie

    Newcomer
    2
    0
    Dec 27, 2008
    United States
    3.4U firmware, using backuplauncher0.3 gamma, I've installed cIOS36 rev7 but got the ticket installation failed error. I'm using Taiyo Yuden DVD+R with booktype set to DVD-ROM. Can someone point me in the right direction? Thanks.



    Bartstop
     
  2. WiiBlaster

    WiiBlaster GBAtemp Maniac

    Member
    1,189
    0
    Nov 23, 2008
    United States
    i recommend downgrading to 3.2, you can get backup loader to work on 3.4 but its just has easy to downgrade, look in the Sticky threads and follow the OCT 23 fix, it works on 3.4 to downgrade to 3.2

    Code:
    http://gbatemp.net/index.php?showtopic=112945
     
  3. bartstop
    OP

    bartstop Newbie

    Newcomer
    2
    0
    Dec 27, 2008
    United States
    I followed the OCT 23 thread, I downgraded to 3.2 and everything is working perfectly. Thank you very much.