Hacking 3.67 to 3.68

mrch1ppy

New Member
Newbie
Joined
Mar 27, 2007
Messages
4
Trophies
0
XP
176
Country
United States
Hi people

Do I use qcma to update from 3.67 to 3.68 before h-encore? I'm in eu is there a easy place to get the ready file as the file I have does not include the region file.

Thanks
 

Site & Scene News

General chit-chat
Help Users
    kenenthk @ kenenthk: https://youtu.be/xYCojV7BWIc