3.4E - error on IOS16-64-v257-prod.wad

Discussion in 'Wii - Hacking' started by queiroga, Dec 24, 2008.

  1. queiroga
    OP

    queiroga Newbie

    Newcomer
    6
    0
    Dec 24, 2008
    Hi all

    I just got a wii, and did a little research on how to install homebrews and play copied games, but i can't get it to work.
    I've read everything there is on the internet, but can't find the solution to my problem anywhere...
    i already installed the homebrew channel using the twilight hack, but when i go to install IOS16-64-v257-prod.wad, it gives me an error.

    i already tried to use anyregion changer to downgrade to 3.3 or 3.2, but it says that there is a mismatch between regions and doesn't do anything...


    can anyone help me? i can't figure what am i doing wrong...

    thx in advance =)
     
  2. nutta_nic

    nutta_nic GBAtemp Advanced Fan

    Member
    556
    0
    Oct 25, 2008
    it could be a bad wad, try DLing from another source or re-extracting if its was a zip
     
  3. queiroga
    OP

    queiroga Newbie

    Newcomer
    6
    0
    Dec 24, 2008
    i just got to install the wad, for some reason i needed to install another wad, with a lower number...just re-extracted like you said... with that i can already install another wads (like the 1st one) and installed wii gator 0.3 gamma...

    but when i try to run a game, it gives me an error, with some words in front of eachother...it says something like "Set entry Not DVD!" (i can't understand it very well because they are overlapsed)
     
  4. swf3

    swf3 Banned

    Banned
    197
    0
    Jan 30, 2008
    why not downgrade to 3.2?
     
  5. queiroga
    OP

    queiroga Newbie

    Newcomer
    6
    0
    Dec 24, 2008
    i couldn't before because of the wads problem...maybe i can downgrade now. i tought the console version just interfered with installing stuff, not running games...but i'll try that =)
     
  6. queiroga
    OP

    queiroga Newbie

    Newcomer
    6
    0
    Dec 24, 2008
    already managed to downgrade, i am currently on 3.2E, but it still gives me that error when i try to launch a game using wiigator backup launcher 3...

    any ideas? i'm almost there...