3.2J instaling IOS

Discussion in 'Wii - Hacking' started by milhous3, Jul 6, 2009.

  1. milhous3
    OP

    milhous3 Newbie

    Newcomer
    4
    0
    Aug 7, 2008
    Brazil
    Hello everybody.
    Last year i got a wii ntsc-j and played a lot, but i stopped do play new games,I just played SSBB and Mario Kart with friends.
    Now I burned Virtua Tennis 2009 and give the error 002, what IOS I have to install to run it?
    My wii is in 3.2J and have HBC installed on it.
    PS.: Do I have to install 4.0J? Because I play truncha Ntsc-U games, like Super Mario Galaxy and I wanna to still running it
     
  2. antonkan

    antonkan GBAtemp Maniac

    Member
    1,063
    8
    Jun 13, 2009
    Canada
    Burlington, ON
    Use the error 002 fix. Click here!


    Yes. Use the Waninkoko's 4.0 updater. Click here!
     
  3. shredman

    shredman GBAtemp Regular

    Member
    106
    0
    Aug 9, 2007
    down under
    4.0j is not necessary...

    just install the correct ios for the game or patch the 002 error and patch the ios (30 usually works..no guarantees it wont crash tho...)

    Use an ios patcher (for disc images...) and it will tell you what ios you need or...
    and this is the easiest option...
    Use a new version of GeckoOS and it will install the correct ios from your disc

    SHREDMAN

    and Waninkoko's 4.0 updater is dangerous - dont use it...