3.2e fw hbc installed

Discussion in 'Wii - Hacking' started by playstationconso, May 27, 2009.

May 27, 2009
  1. playstationconso
    OP

    Newcomer playstationconso Member

    Joined:
    Jan 13, 2009
    Messages:
    48
    Country:
    United States
    I am having problems playing some back ups ,i have used wiibrickblocker to remove updates but the games wont play should i install ios 249 or anything else ? what is advantage of using above ios thanks
     
  2. manias

    Member manias GBAtemp Maniac

    Joined:
    Aug 7, 2007
    Messages:
    1,258
    Country:
    Netherlands
    error 2?
     
  3. playstationconso
    OP

    Newcomer playstationconso Member

    Joined:
    Jan 13, 2009
    Messages:
    48
    Country:
    United States
    screen goes black have to restart wii
     
  4. Det1re

    Member Det1re det1re.de

    Joined:
    Oct 28, 2008
    Messages:
    1,272
    Location:
    Germany
    Country:
    Germany
    If the screen goes black, you're missing an IOS... the one, the game runs at. Alternatively, the games could be out of another region.
     
  5. playstationconso
    OP

    Newcomer playstationconso Member

    Joined:
    Jan 13, 2009
    Messages:
    48
    Country:
    United States
    is there a specific ios to use how do you identify what ios is needed i always use pal games as on 3.2e
     
  6. ether2802

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    install IOSes 38 - 53 - 55 and go enjoy your games..!! [​IMG]
     
  7. nabster92

    Member nabster92 GBAtemp Advanced Maniac

    Joined:
    Apr 16, 2009
    Messages:
    1,631
    Country:
    United States
    You need to run one of the cios 36 rev _ installers which installs a modified ios36 to ios 249 to use backup launchers at all. If you haven't run some sort of cIOS installer that is your problem. Try to use rev7 or higher. rev9 or 10 if you wanna use the usb loaders. If you want to use other usb peripherals like the lan adapter or rock band mic or something don't use rev 9 or 10 and just stick with 7 or 8.

    That modified ios36 is REQUIRED for any sort of backup launcher use and the other ios to install like 38 53 and 55 are just for specific games that need those if you don't have them already.
     

Share This Page