3.1U cannot play Bleach: Versus Crusade

Discussion in 'Wii - Hacking' started by skylinelks, Dec 20, 2008.

Dec 20, 2008
  1. skylinelks
    OP

    Newcomer skylinelks Member

    Joined:
    Jul 19, 2008
    Messages:
    12
    Country:
    United States
    What should I do?
    Can I use the japanese Bleach: Versus Crusade to update my wii?
    Can I use Need for speed undercover to update my wii?
    Or Should I update the IOS using some software?
    Any post teaches the question that I am asking?
    I have no idea...
    Thanks..!!
     
  2. ether2802

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    if you have a cIOS installed, do the upgrade to 3.2 with Custom IOS Downgrader 1.2, it lets you choose between 2.0 and 3.3, and those discs have 3.1, IF you update with a Disc from another region you'll have a brick...!!!!! [​IMG]
     
  3. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Before installing a backup launcher or upgrading, you could test Gecko OS. Maybe you need to force japanese language and/or a specific video mode.
     
  4. Wiisel

    Member Wiisel GBAtemp Maniac

    Joined:
    Dec 4, 2008
    Messages:
    1,182
    Country:
    United Kingdom
    gecko should work with patched iso (had a few PMs it wont boot PAL with 002 Fix gamma)
    language dont need changing or atleast for me game seems dependant on discs video mode tho otherwise it freezes on loading screen
     

Share This Page