3.0 or 11.4?

Discussion in '3DS - Flashcards & Custom Firmwares' started by player819381, May 25, 2017.

  1. player819381
    OP

    player819381 Newbie

    Newcomer
    1
    0
    May 25, 2017
    United States
    My 3DS is on fw 3.0 and I want to get cfw. Should I update to 11.4 or not? I have TLOZ: Four swords and I also have another 3DS with cfw.
     
  2. einhuman197

    einhuman197 GBAtemp Advanced Fan

    Member
    938
    353
    Aug 17, 2015
    Germany
    Inside your bootloader (´◉◞౪◟◉)
    Don't update to 11.4. Try finding a game with update to 4.x and install boot9strap with mset.