2DS Wont boot up after Boot9strap

Discussion in '3DS - Homebrew Development and Emulators' started by TheTurkGamer, Jun 3, 2017.

?

Did you Fully installed B9S?

  1. Yes, no issues

    11 vote(s)
    91.7%
  2. No, bricked my O3ds/N3dsXL/N3ds/2ds

    1 vote(s)
    8.3%
  1. TheTurkGamer
    OP

    TheTurkGamer GBAtemp Regular

    Member
    181
    11
    May 5, 2016
    Netherlands
    In your computer eating all your data
    when i upgraded my a9lh to B9S using https://3ds.guide/a9lh-to-b9s i could boot into the system but when i shutted it off it doesnt boot up it just shut downs itself, how can i fix this?
     
  2. Robz8

    Robz8 Coolest of TWL

    Member
    6,683
    2,825
    Oct 1, 2010
    United States
    Do you have boot9strap.firm on the root of your SD card?
     
  3. 8BitWalugi

    8BitWalugi Taiyohhhhhh!

    Member
    3,418
    271
    Mar 22, 2008
    Australia
    Side 7
    Make sure you have a boot9strap.firm on root
     
  4. lone_wolf323

    lone_wolf323 GBAtemp Advanced Fan

    Member
    558
    163
    May 27, 2011
    Canada
    When you look at the SD root. Do you have boot.bin or boot.firm currently?

    - yup, thats a ninja to this :P
     
    Last edited by lone_wolf323, Jun 3, 2017
  5. TheTurkGamer
    OP

    TheTurkGamer GBAtemp Regular

    Member
    181
    11
    May 5, 2016
    Netherlands
    In your computer eating all your data
    yes i have boot.firm on root but no boot.bin
     
    Last edited by TheTurkGamer, Jun 3, 2017
  6. 8BitWalugi

    8BitWalugi Taiyohhhhhh!

    Member
    3,418
    271
    Mar 22, 2008
    Australia
    Side 7
    If you came from A9LH, you should've had a .bin. Now, you need a .firm. Double check your SD's contents, or post a screenshot of your SD card so we can check.
     
  7. SonicMC

    SonicMC GBAtemp Regular

    Member
    183
    54
    Dec 6, 2007
    United States
    Could always try deleting the luma config. Then recreate it. Had it cause me some issues once on an upgrade
     
  8. TheTurkGamer
    OP

    TheTurkGamer GBAtemp Regular

    Member
    181
    11
    May 5, 2016
    Netherlands
    In your computer eating all your data
    [​IMG]
    there ya go

    — Posts automatically merged - Please don't double post! —

    tried but didnt work :/
     
  9. lone_wolf323

    lone_wolf323 GBAtemp Advanced Fan

    Member
    558
    163
    May 27, 2011
    Canada
    first thing I see is that you should have a boot9strap folder with the boot9strap firm and sha should be moved to
     
    KytuzuEX likes this.
  10. KytuzuEX

    KytuzuEX Recreate your Re:Creators by Recreating.

    Member
    730
    168
    Apr 21, 2014
    Puerto Rican can talk either English/Spanish
    Where's your boot9strap folder?
    Those boot9strap.firm and .sha should be inside of that folder.

    Create one and put them there.
     
  11. TheTurkGamer
    OP

    TheTurkGamer GBAtemp Regular

    Member
    181
    11
    May 5, 2016
    Netherlands
    In your computer eating all your data
    did that and doesnt work still
     
  12. SonicMC

    SonicMC GBAtemp Regular

    Member
    183
    54
    Dec 6, 2007
    United States
    Can you boot to any of the payloads? For like restoring a backup nand.
     
    Last edited by SonicMC, Jun 3, 2017
  13. TheTurkGamer
    OP

    TheTurkGamer GBAtemp Regular

    Member
    181
    11
    May 5, 2016
    Netherlands
    In your computer eating all your data
    no, i cant boot into payloads, fuck
     
  14. lone_wolf323

    lone_wolf323 GBAtemp Advanced Fan

    Member
    558
    163
    May 27, 2011
    Canada
    the safehax payload you have there should be a .bin and not a m4a music file
     
  15. TheTurkGamer
    OP

    TheTurkGamer GBAtemp Regular

    Member
    181
    11
    May 5, 2016
    Netherlands
    In your computer eating all your data
    thats soundhax
     
  16. lone_wolf323

    lone_wolf323 GBAtemp Advanced Fan

    Member
    558
    163
    May 27, 2011
    Canada
    are you able to launch the luma chainloader by pressing and holding start on boot of the system?
     
  17. TheTurkGamer
    OP

    TheTurkGamer GBAtemp Regular

    Member
    181
    11
    May 5, 2016
    Netherlands
    In your computer eating all your data
    no it just shuts down after turning on
     
  18. lone_wolf323

    lone_wolf323 GBAtemp Advanced Fan

    Member
    558
    163
    May 27, 2011
    Canada
    Have you tried removing the boot.firm file from the root of your sd card and redownloading the one from the latest luma 7z file?
     
    SonicMC likes this.
  19. TheTurkGamer
    OP

    TheTurkGamer GBAtemp Regular

    Member
    181
    11
    May 5, 2016
    Netherlands
    In your computer eating all your data
    that was the problem? OMG THANKS BRO I FUCKING LOVE YOU, YOU SAVED THE DAY THANKS
     
    SonicMC likes this.