2DS Black Screen On Boot - Cannot access menu

Discussion in '3DS - Homebrew Development and Emulators' started by cliffgoat, Jul 9, 2016.

  1. cliffgoat
    OP

    cliffgoat Newbie

    Newcomer
    2
    0
    Jul 9, 2016
    United States
    I bought a 2DS from my cousin that was already working fine in its hacked state and installing 3DS games with QR code functionality on FBI.

    The 2DS was linked to my cousin's NNID, so I went through the process with Nintendo customer support to transfer my NNID from my old 2DS I sold 2 years ago to this one. The transfer was successful, and I was able to format this hacked 2DS using TinyFormat just fine. After formatting the system, I could still use homebrew apps, LUMA and FBI just fine. I was installing games with QR functionality and playing backups without issue. Then I started using the Shameless application https://gbatemp.net/threads/release...shop-ticket-qr-code-generator-for-fbi.424469/.

    I tested this application by installing 1 game with a QR code generated from the app on my Windows laptop. Then I tried to install 20 games with a single QR code in FBI, and I had started the process and stopped. And then I exited FBI and at some point later, I turned off the console. My recollection of events after that are hazy, but before I know it, the 2DS would not boot at all using my 32 GB SD card. When I bought the 2DS, it came with a 4GB SD card that had no files modified, so it was my "gold" card. That card couldn't even boot to the 2DS menu either.

    So I tried formatting my 32GB SD card and then performing the steps of copying files downloaded from github here https://github.com/Plailect/Guide/wiki/Part-5-(arm9loaderhax) to put as many files on the SD card from scratch before I got stuck before section 2, because it requires use of the 2DS web browser, but I cannot boot the system!

    The good thing is that the 2DS is not bricked (at least I do not think it is) because I can still open LUMA 5.5 and Hourglass9 in preboot. But I'm not sure what to do from here in order to at least boot back into the 2DS menu screen.

    The firmware on the 2DS I THINK was 10 or 11, I forget exactly which one.

    How do I get my 2DS back to the point where I can boot to the 2DS menu? And note, I have a NAND backup from my 2DS, which is about 943 MB.
     
    Last edited by cliffgoat, Jul 9, 2016
  2. Quantumcat

    Quantumcat Dead and alive

    Member
    9,913
    5,230
    Nov 23, 2014
    Australia
    Canberra, Australia
    Try using the arm9loaderhax.bin from Luma 5.2.
     
  3. TheCyberQuake

    TheCyberQuake Certified Geek

    Member
    2,859
    1,709
    Dec 2, 2014
    United States
    Las Vegas, Nevada
    If the NAND backup you are referring to was created from that 2ds, you can just restore the backup using hourglass9. From what I can tell you are bricked, but hourglass9 can still load because arm9loaderhax boots before the rest of the NAND, giving you brick protection. Once you have that, I recommend looking into freeShop instead of your QR code method. It's a much better way to do what you are looking to do.
     
    cliffgoat likes this.
  4. cliffgoat
    OP

    cliffgoat Newbie

    Newcomer
    2
    0
    Jul 9, 2016
    United States
    NAND restore successful, and I'm back on my 2DS main menu. Thanks a lot TheCyberQuake. Thread can be closed now :D