11.1 Downgrade issues

Discussion in '3DS - Flashcards & Custom Firmwares' started by TecXero, Sep 16, 2016.

  1. TecXero
    OP

    TecXero Technovert

    Member
    2,814
    909
    Apr 13, 2014
    United States
    Mainframe
    A friend gave me an o3DS to downgrade. It's running 11.1 and I did a transfer with Fieldrunners with the public.sav. The exploit looks like it starts up fine, but when I run the Downgrade option, it reaches 8192/8192 and says:

    Done!
    reErr:0 wrErr:0

    I made sure I'm using the o3DS 11.1 version of the dgTool and firmware files. I also googled around and didn't find anything helpful. I also tried OoTHax just to make sure. I couldn't get it to work, trying both the 11.1 payload and 10.4 payload. Is there anything I'm missing or is he just screwed?
     
  2. Insidious611

    Insidious611 GBAtemp Regular

    Member
    140
    105
    Oct 23, 2010
    United States
    Is it... not supposed to say that? Done, read errors 0, write errors 0, looks to me like it worked fine...
     
  3. justln

    justln GBAtemp Advanced Fan

    Member
    710
    277
    Aug 16, 2013
    That's suppose to happen, your OOT hax is probably outdated or have bad files.
    Try doing the hax again.
     
  4. annson24

    annson24 GBAtemp Advanced Fan

    Member
    580
    196
    May 5, 2016
    Maybe you forgot to copy the homevrew starter pack to your sd card.

    Sent from my SM-N930F using Tapatalk
     
  5. TecXero
    OP

    TecXero Technovert

    Member
    2,814
    909
    Apr 13, 2014
    United States
    Mainframe
    Oh, I figured those were error codes. I have the boot.3dsx file in the root, so it should at least boot into the Homebrew Launcher. I've tried both the 10.4 payload and 11.1 payload. Whenever I try to execute it, it just crashes and the 3DS says it has to restart.
     
  6. astronautlevel

    astronautlevel Finding a reason, waiting for a miracle

    Member
    4,044
    5,090
    Jan 26, 2016
    United States
    That Nightly Siteā„¢
    The 10.4 payload should work, make sure that you're using the right payload for your version + console type.
     
  7. TecXero
    OP

    TecXero Technovert

    Member
    2,814
    909
    Apr 13, 2014
    United States
    Mainframe
    I've been using the payload for 10.4.0-29U on o3DS, which this 3DS is an old phat or whatever they're called.

    EDIT: I figured it out. I'm just an idiot, I didn't realize they way to activate the exploit changed. I kept trying to launch it with the Ocarina while it requires the A button to be pressed now.
     
    Last edited by TecXero, Sep 17, 2016