11.1 and Homebrew

Discussion in '3DS - Homebrew Development and Emulators' started by SJ64, Oct 6, 2016.

  1. SJ64
    OP

    SJ64 GBAtemp Regular

    Member
    104
    49
    Aug 19, 2015
    United States
    Ever since I heard about there being an 11.1 update, I started to neglect my 3DS. First off, you can barely move an inch without Nintendo saying "LOLZ YOU GOTTA UPDATE TO 11.1 TO USE ONLINE". From a technical standpoint, it's done so that all 3DSes are compatible with each other when playing online, but the lack of any real patch notes aside from "further improvements to overall system stability and other minor adjustments have been made to enhance the user experience" (which is obviously just a way of saying that they patched Homebrew exploits and accessibility) is very dumb. I mean, yeah. It's obvious that they'd patch Homebrew, but I wouldn't be lying if I said that it's annoying, especially here.

    I so far could not find a way to stop this constant nagging, Google and GBA Temp's search system isn't very reliable, since you never actually find what you want. Just a bunch of unrelated things like bypassing the Browserhax update nag and such. Nothing on updating to 11.1 on a 3DS with Homebrew already installed. If I have to update, I'll do it on my non-CFW 3DS. Then there's the 3DS with CFW. I'd imagine that it'd be like 11.0, where everything works and you can download CIAs because of CFW, but I don't want to take any chances and have my 3DS brick.

    Sooo... can I safely download 11.1 on a CFW or non-CFW 3DS without any problems or do I just sit there and wait for someone to make a hack/mod to bypass update nag and be able to play online and the such?
     
  2. dankzegriefer

    dankzegriefer GBAtemp Advanced Fan

    Member
    829
    437
    Aug 19, 2015
    United States
    11.1 works on CFW.
     
  3. SJ64
    OP

    SJ64 GBAtemp Regular

    Member
    104
    49
    Aug 19, 2015
    United States
    yey
     
  4. dankzegriefer

    dankzegriefer GBAtemp Advanced Fan

    Member
    829
    437
    Aug 19, 2015
    United States
    After arm9loaderhax CFW will almost always be compatible with new versions. Nintendo can't generate news keys we can't get without a hardware revision.