11.0.0-33E TO A9LH?

Discussion in '3DS - Flashcards & Custom Firmwares' started by StarGazerTom, Jul 20, 2016.

  1. StarGazerTom
    OP

    StarGazerTom GBAtemp Advanced Fan

    Member
    906
    625
    Feb 2, 2015
    Forgive me if this is asked a million times and answered, but I cannot find a definitive answer. I have a friend who has a 3ds on 11.0.0-33E who is interested on getting a hacked console.

    Can this system be downgraded and modded with a9lh? Currently it's completely vanilla, no lower nands are available. Basically it's a virgin handheld.

    Thanks in advanced folks!
     
  2. olec04

    olec04 Working on Project Heaven!

    Banned
    851
    142
    Apr 10, 2015
    United States
    Trying to downgrade on 11.0 via AM services
    N0 end of discussion m8
     
  3. VioletX

    VioletX GBAtemp Regular

    Member
    242
    66
    Jun 8, 2016
    Last edited by VioletX, Jul 20, 2016
    wangtang32000 likes this.
  4. ThunderbInazuma

    ThunderbInazuma Pocket Rotom

    Member
    451
    120
    Aug 31, 2015
    Portugal
    You can follow The Plailect Guide (https://github.com/Plailect/Guide/wiki) and downgrade his 11.0 console with this:

    https://github.com/Plailect/Guide/wiki/DSiWare-Downgrade
     
    GilgameshArcher likes this.
  5. olec04

    olec04 Working on Project Heaven!

    Banned
    851
    142
    Apr 10, 2015
    United States
    Trying to downgrade on 11.0 via AM services
    DSi downgrade? ill take a look
     
  6. TheVinAnator

    TheVinAnator GBATemp's Greatest Vin

    Member
    3,595
    2,632
    Jan 10, 2016
    Canada
    NO COFFEI!
    Actually yes you can, you will need a game cart entry point so, cubic ninja, ocarina of time + powersaves (remove this if you have an already hacked 3ds) or freakyforms deluxe. You will also need a 3ds already hacked, money on the eshop to buy a 6 dollar dsiware title and a computer
     
  7. olec04

    olec04 Working on Project Heaven!

    Banned
    851
    142
    Apr 10, 2015
    United States
    Trying to downgrade on 11.0 via AM services
     
  8. StarGazerTom
    OP

    StarGazerTom GBAtemp Advanced Fan

    Member
    906
    625
    Feb 2, 2015
    I have my own system hacked, so there's atleast that, and I guess I could pick up OOT as it'd be the easier and cheaper of all the games to grab. Just for clarification, do I still need to buy a DSI game if I have OOT? Could I not just use FreeShop to grab a game if it's need (not OOT ofcourse).
     
  9. olec04

    olec04 Working on Project Heaven!

    Banned
    851
    142
    Apr 10, 2015
    United States
    Trying to downgrade on 11.0 via AM services
    no you need a legit copy
     
  10. TheVinAnator

    TheVinAnator GBATemp's Greatest Vin

    Member
    3,595
    2,632
    Jan 10, 2016
    Canada
    NO COFFEI!
    yes you still need the dsi game and no because the way it works it must be legit
     
  11. StarGazerTom
    OP

    StarGazerTom GBAtemp Advanced Fan

    Member
    906
    625
    Feb 2, 2015
    Ah, fair enough, sod that then XD thanks for the answer though :)
     
    TheVinAnator likes this.
  12. olec04

    olec04 Working on Project Heaven!

    Banned
    851
    142
    Apr 10, 2015
    United States
    Trying to downgrade on 11.0 via AM services
    your welcome :/
     
  13. TheVinAnator

    TheVinAnator GBATemp's Greatest Vin

    Member
    3,595
    2,632
    Jan 10, 2016
    Canada
    NO COFFEI!
    np, yeah so Nintendo selects oot is pretty damn cheap maybe like 20 dollars plus around five dollars for the dsi game, then tax you are paying $30 for a9lh
     
  14. lbruckus562

    lbruckus562 Member

    Newcomer
    46
    11
    Jul 21, 2016
    United States
    Long time lurker first time poster. Recently got a wii u which I modded fairly easily and got bit by a Nintendo bug it seems...couldn't pass up a deal for a n3ds last night on Craigslist. $100 with an n64! The n3ds is on 11.0, is the method listed above using OOT pretty straight forward or should a novice go flashcart route? Reading up on all these 3ds mods is making my head spin.
     
  15. Jiro2

    Jiro2 GBAtemp Advanced Fan

    Member
    760
    186
    Mar 28, 2011
    United States
    Since one of the requirements is a 3DS that is already hacked, the "+ powersaves (remove this if you have an already hacked 3ds)" is redundant. Also, since he has to have a 3ds already hacked anyway, he can use a secondary entry point which allows some games that people are more likely to have.

    — Posts automatically merged - Please don't double post! —

    A N3DS on 11.0 cannot be downgraded without a hardware modification or the Dsiware method, which requires a second hacked system and a particular DSiware game which you have to system transfer, as well as an exploit game such as OOT. That method is such a hassle that I am surprised that more than a single digit number of people has bothered to use it.

    10.6-10.7 can be downgraded using just the OOT. 10.5 or less with a proper browser doesn't require anything else (without the browser, you also need to use the OOT).

    Using a Sky3DS flashcart is not complicated, but probably not worth it, and can only play exact copies of retail cartridge games--no eshop, dsiware, out of region games, or hacks. Using Gateway requires basically doing the same things you need to get custom firmware (and like custom firmware, you could stop with menuhax or go all the way to a9lh).
     
    Last edited by Jiro2, Jul 21, 2016
  16. lbruckus562

    lbruckus562 Member

    Newcomer
    46
    11
    Jul 21, 2016
    United States
    Thanks for the reply. I have a friend with a hacked o3ds, and don't mind purchasing the dsiware game and OOT, but it definitely seems like quite a challenge to get my n3ds on 11.0 hacked. Do you think an alternative easier method will be introduced soon?
     
  17. Monty Kensicle

    Monty Kensicle Yay!

    Member
    1,163
    278
    Aug 4, 2008
    United States
    Commonwealth of Virginia
    Probably not anytime soon, nintendo patched the firmware up pretty tightly this time.
     
  18. Temarile

    Temarile (ノ◕ヮ◕)ノ*:・゚✧ A9LH ✧゚・: *ヽ(◕ヮ◕ヽ)

    Member
    1,132
    422
    Jan 7, 2016
    Netherlands
    Your friend has to have A9LH and not just Emunand or it won't work.
     
  19. Majickhat55

    Majickhat55 The Red Woman

    Member
    4,428
    2,185
    Mar 28, 2016
    United States
    Asshai
    That's not true ^. The DSiWare downgrade will work from and source 3DS with A9LH OR an emuNAND/CFW. A9LH is not required.
     
    astronautlevel likes this.
  20. Wojton

    Wojton GBAtemp Regular

    Member
    180
    66
    Mar 7, 2014
    Poland
    The entire process (including DSi downgrade) is described so well by Plailect's guide that it's hardly any challenge. You just follow the steps exactly and you'll be fine. There will be no easier, alternative method, but Fieldrunners / Legends of Exidia will be eventually removed from eShop / patched and then you'll be left with no software downgrading method at all. So I'd use this method while I can if I were you :)
     
    Last edited by Wojton, Jul 21, 2016
    olec04 likes this.