10.7 OoThax help

Discussion in '3DS - Homebrew Development and Emulators' started by Kinnayan, Nov 4, 2016.

  1. Kinnayan
    OP

    Kinnayan Member

    Newcomer
    13
    0
    Oct 18, 2016
    Gibraltar
    Hi I need some help with oothax. I have one homebrewed 3ds and one on 10.7. I have tried using oothax installer and set the firmware to 10.7.0-32 but every time it gives an error message and crashes. Can anyone help? I don't own power saves
    Thanks
     
    Last edited by Kinnayan, Nov 4, 2016
  2. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,888
    2,222
    Jan 11, 2016
    Japan
    日本
    On your "homebrewed 3ds" what filmware is it on? Do you use the oothaxinstaller to install it on the 10.7 3ds?
     
  3. Kinnayan
    OP

    Kinnayan Member

    Newcomer
    13
    0
    Oct 18, 2016
    Gibraltar
    The homebrewed one is on 9.2 with luma 3ds 11.2.0-35 running on emunand. Also I used oothax exploit installer in homebrew menu
     
  4. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,888
    2,222
    Jan 11, 2016
    Japan
    日本
    So the other one has CFW using menuhax/luma3ds, are you using the HBL.cia or the .3dsx?
     
  5. Kinnayan
    OP

    Kinnayan Member

    Newcomer
    13
    0
    Oct 18, 2016
    Gibraltar
    FIXED used .CIA

    Edit it didn't work after one semi successful attempt where it booted and froze
     
    Last edited by Kinnayan, Nov 4, 2016
  6. proflayton123

    proflayton123 Undeclared Shitposter 2.1

    Member
    5,888
    2,222
    Jan 11, 2016
    Japan
    日本
    I thought this was the problem :) you're welcome
     
  7. Kinnayan
    OP

    Kinnayan Member

    Newcomer
    13
    0
    Oct 18, 2016
    Gibraltar
    Apparently it doesn't want to work now... Any other ways?