002? Banning? WTF

Discussion in 'Wii - Hacking' started by Hermessz, Mar 23, 2009.

Mar 23, 2009

002? Banning? WTF by Hermessz at 5:54 PM (1,232 Views / 0 Likes) 6 replies

  1. Hermessz
    OP

    Member Hermessz GBAtemp Regular

    Joined:
    Sep 16, 2007
    Messages:
    276
    Location:
    ISR
    Country:
    Israel
    Hello, long time since I used my Wii, got it with 3.3E i think, includes homebrew ch etc.
    now I've seen tons of messages about banning from WFC? WTF?
    and what is exactly the 002 error? probably the newest game I ever ran on my Wii was SSBB... ><
    hm, I have a wiikey 1.9g, dunno if theres anything newer.
    If someone can explain me what exactly those stuff are for truly non-updated guy, thanks in advance.
    And if I make a backup of MadWorld, will it work on my wii? or I'll get some kind of ban? :X
     
  2. geishroy

    Member geishroy GBAtemp Fan

    Joined:
    Dec 10, 2008
    Messages:
    445
    Country:
    United States
    banning from wfc only happens when dumb people decide to cheat online, this has nothing to do with having hbc installed.
    if i were you i'd read up on some downgrading guides to 3.2 and how to install the newest cios and the three ios needed to run madworld.
     
  3. TWEEDLEDEEZNUTZ

    Member TWEEDLEDEEZNUTZ GBAtemp Regular

    Joined:
    Oct 13, 2008
    Messages:
    101
    Location:
    Everett, WA
    Country:
    United States
    How do you get banned from WFC o.O I see hackers all the time... It really only annoys me for leaderboards/sometimes versus
     
  4. Hermessz
    OP

    Member Hermessz GBAtemp Regular

    Joined:
    Sep 16, 2007
    Messages:
    276
    Location:
    ISR
    Country:
    Israel
    well, do I need to downgrade to 3.2? I still have HBC and I use 3.3... ><
    hm, error 002? is that a new copy protection or something?
    btw, im pretty dumb, what is cios and ios's, and do I need to downgrade to run madworld? >
     
  5. DemonParasite

    Newcomer DemonParasite Member

    Joined:
    Mar 21, 2009
    Messages:
    27
    Country:
    United States
    You need to either upgrade or downgrade to run madworld. If it is a legit copy, you can try installing Gecko OS w/ #002 error fix, which can be found here: http://wiird.l0nk.org/forum/index.php/topic,2504.0.html

    Alternatively, you can downgrade to 3.2, using SoftMii. The SoftMii guide comes with all the tools and instructions to downgrade your Wii to 3.2, which will open up more homebrew such as WADs and backup loading, among other things that the 3.3 update blocks. After downgrading to 3.2, you need to install cIOS rev08, as it fixed the #002 error.
     
  6. geishroy

    Member geishroy GBAtemp Fan

    Joined:
    Dec 10, 2008
    Messages:
    445
    Country:
    United States
    softmii isn't necessary to run the game. it's a pretty noob friendly guide i guess. i'd rather recommend starfall over preloader, and just installing the cios and ios's needed instead of going full cioscorp. but if you don't want to have to search on how to run backups properly, use softmii.
     
  7. afif95

    Member afif95 I own a bungalow on Mars, and booked 4 corner lots

    Joined:
    Nov 24, 2008
    Messages:
    1,805
    Location:
    Malaysia!
    Country:
    Malaysia
    Why would you recommend starfall over preloader?

    Preloader is MUCH MUCH MUCH better than starfall
     

Share This Page