0.3 gamma installation help

Discussion in 'Wii - Hacking' started by Vaala, Nov 18, 2008.

  1. Vaala
    OP

    Vaala Member

    Newcomer
    17
    0
    Nov 16, 2008
    Norway
    I followed a guide here and installed Waninkoko's Backup Loader 0.1 with IOS249 and WiiGators Backup Launcer 0.3b with IOS247.

    The problem is... I want the gamma version. If I install a regular gamma wad, I assume it will replace Waninkoko's which is installed as IOS249? Is there anywhere I can get gamma as anything but IOS249?

    Why are they even both IOS249 to begin with?
     
  2. acesniper

    acesniper GBAtemp Advanced Fan

    Member
    641
    0
    Sep 29, 2008
    United States
    you must install the cios that came with gamma. no, currently gamma only runs on 249. install a new wad from the same developer (ex wiishizza) it should overwrite the existing one.
     
  3. Vaala
    OP

    Vaala Member

    Newcomer
    17
    0
    Nov 16, 2008
    Norway
    So it's impossible to have both gamma and Waninkoko at the same time? Can Waninkoko's loader run on anything but 249?
     
  4. BIG MOE

    BIG MOE ๔*๖ LORD BIG MOE ™

    Member
    1,253
    0
    Oct 19, 2008
    Syria
    Wiiland Hills
    the only cios that support v0.3G is under cios249 no one made it as cios247 , and I don't think you need any other loaders beside v0.3G , cause the point from running the v0.1 and v0.3b where compatibility since some games played via v0.1 that didn't play with v0.3b , and this where solved in v0.3G .
     
  5. BIG MOE

    BIG MOE ๔*๖ LORD BIG MOE ™

    Member
    1,253
    0
    Oct 19, 2008
    Syria
    Wiiland Hills
    yes you can , get cios_fix_247 and install it then install DVDx with advance ios247 and you v0.1 will be working then install cios36 rev7 by waninkoko as cios249 and the Gamma v0.3 will be working as well .