Pandora/MMS guide for installing CFW

Discussion in 'PSP - Hacking & Homebrew' started by ProtoKun7, Jan 28, 2010.

Jan 28, 2010
    • Member

    Rydian Resident Furvert™

    Member Since:
    Feb 4, 2010
    Message Count:
    27,886
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States


    • Member

    xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Member Since:
    Jul 14, 2008
    Message Count:
    5,861
    Country:
    United Kingdom
    Reasons? GEN D3 doesn't offer anything any more. Prometheus 4 does everything that people who praise GEN D3 want, and M33 offers everything else.

    GEN no longer seems to have any unique features other than being a stepping stone to Prome-4
    • Member

    Rydian Resident Furvert™

    Member Since:
    Feb 4, 2010
    Message Count:
    27,886
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    Er, Prome isn't actually new firmware, it's just an addon for D3/M33. It can be used on either with the same effects (running new games).
    • Member

    xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Member Since:
    Jul 14, 2008
    Message Count:
    5,861
    Country:
    United Kingdom
    Yes, but we're talking final result. Prome-4 is NOT GEN, nor is it M33.

    There are advantages to M33
    There are advantages to Prometheus
    There are no advantages which GEN has that warrant it's use over these two...
    • Member

    Jamstruth Secondary Feline Anthropomorph

    Member Since:
    Apr 23, 2009
    Message Count:
    3,456
    Location:
    North East Scotland
    Country:
    United Kingdom
    Uhm...it has compatibility with UMDs > 5.00 and actually works. Prome-4 has never worked on my PSP-1000 for reasons unknown.
    • Member

    xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Member Since:
    Jul 14, 2008
    Message Count:
    5,861
    Country:
    United Kingdom
    It's your Memory Card.

    GEN is now a stop gap and not really a resting place firmware...
    • Member

    Jamstruth Secondary Feline Anthropomorph

    Member Since:
    Apr 23, 2009
    Message Count:
    3,456
    Location:
    North East Scotland
    Country:
    United Kingdom
    Its not. I used a legit Sony 1GB memory stick to install and try to run a 6.20+ game on. Same error.
    • Member

    xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Member Since:
    Jul 14, 2008
    Message Count:
    5,861
    Country:
    United Kingdom
    Given you're the only person who seems to have this problem, you'd have to agree that this is an issue virtually exclusive to you. It remains that GEN is a stop gap, and even if you can't get Prome 4 any other iteration still offers more than GEN
    • Member

    Rydian Resident Furvert™

    Member Since:
    Feb 4, 2010
    Message Count:
    27,886
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    I misunderstood what Xist meant earlier. I do agree that now Gen D3 is used just to step up to Prome-4, and everybody who can should be on prome-4.
    • Member

    xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Member Since:
    Jul 14, 2008
    Message Count:
    5,861
    Country:
    United Kingdom
    ...or 5.00 M33-6! [IMG]
    • Global Moderator

    ProtoKun7 GBAtemp Time Lord Regenerations: 2

    Member Since:
    Jan 3, 2009
    Message Count:
    7,410
    Location:
    Gallifrey
    Country:
    United Kingdom
    I guess I'll include that too then.

    Maybe I should update to Prometheus 4 at some point myself as well. [IMG]
    • Global Moderator

    ProtoKun7 GBAtemp Time Lord Regenerations: 2

    Member Since:
    Jan 3, 2009
    Message Count:
    7,410
    Location:
    Gallifrey
    Country:
    United Kingdom
    Modified the guide slightly; given my new powers I've also put anchor tags back in. [IMG]
    • Member

    Rydian Resident Furvert™

    Member Since:
    Feb 4, 2010
    Message Count:
    27,886
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    A.K.A. Witchcraft.
    • Global Moderator

    ProtoKun7 GBAtemp Time Lord Regenerations: 2

    Member Since:
    Jan 3, 2009
    Message Count:
    7,410
    Location:
    Gallifrey
    Country:
    United Kingdom
    Update: Added a video tutorial made by Rydian to the guide.
    Also changed the headers, mirrored the images on GBAtemp (just in case), and changed some formatting, such as turning the inventory list into an actual list.
    • Member

    justmike New Member

    Member Since:
    Sep 15, 2008
    Message Count:
    329
    Country:
    Australia
    I'm currently on 5.50 GEN-D3. So, prome-4 it is then!

    What do you guys think of custom firmware 6.38 ME for PSP-1000 and PSP-2000 models? It just came out!
    • Member

    Rydian Resident Furvert™

    Member Since:
    Feb 4, 2010
    Message Count:
    27,886
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    Not really useful for normal people. It's a test bed.

    6.20 PRO-B4 is better, it has a permanent install option.
    • Member

    Reecey Mario 64 (favorite game of all time)

    Member Since:
    Mar 7, 2010
    Message Count:
    1,113
    Location:
    At Home :)
    Country:
    United Kingdom
    Guys what is the latest CFW for Pandora Battery? I am on at the moment 5.50 Prome-4 should I even bother to change it, will a new update make any difference? I just thought I would drag my PSP away from its 10ft of dust its gathered for a good old gaming session :)
    GamerSince83 likes this.
    • Banned

    GamerSince83 West Coast Pimpin'

    Member Since:
    Feb 15, 2014
    Message Count:
    225
    Location:
    On The Wild Plains of the Interweb...
    Country:
    United States

    Newest i believe is 6.60 Pro CFW and it makes sense to Update.....More Plugins,Themes and Homebrew is a Good thing and also alot of DLC for Games r playable without need of Patches n whut not :yaypsp:
    • Member

    Reecey Mario 64 (favorite game of all time)

    Member Since:
    Mar 7, 2010
    Message Count:
    1,113
    Location:
    At Home :)
    Country:
    United Kingdom
    Can you update to the new 6.60 Pro if you have used the Pandora battery way or is that just for standard way? Why has no one updated the thread to do with latest firmware it still says mine is the latest prome -4? We are still about us PSP players you know Mods! :yaypsp:
    Last edited by reece71079, Mar 1, 2014
    • Banned

    GamerSince83 West Coast Pimpin'

    Member Since:
    Feb 15, 2014
    Message Count:
    225
    Location:
    On The Wild Plains of the Interweb...
    Country:
    United States
    If ur using Pandora then yeah it will be 5.50 Prome.......6.60 Pro CFW is by another modder who updated for the latest features

    Either way u R good to upgrade to 6.60 Pro :yaypsp:

SPONSORED LINKS
 

Share This Page