3DS NOOB PARADISE - Ask questions here

Discussion in '3DS - Flashcards & Custom Firmwares' started by Cyan, Dec 11, 2013.

  1. KunoichiZ

    KunoichiZ GBAtemp Guru

    Member
    7,827
    3,104
    Mar 16, 2012
    United States
    I've already asked on their Github if they could either change it or if they could remove it so that I can upload the proper version. :)
     
    Quantumcat likes this.


  2. sorgur

    sorgur Member

    Newcomer
    11
    0
    Nov 16, 2010
    Hungary
    Okay, so just to be sure: 11.3 should be fine by simply softmodding it (Soundhax/Boot9strap/Luma3DS). I suppose I should be able to do it without much problems (I managed with my PS2, PSP and Wii at least back in the day).
    However, as for 11.4, it would require a compatible flashcart or hardmodding (including soldering). Or waiting in hope that someday it will get a simple softmod solution...
     
  3. Uumas

    Uumas GBAtemp Advanced Fan

    Member
    794
    221
    Sep 17, 2016
    Finland
    Yes. The 11.3 is simpler. For the 11.4 one you can update to 11.5 and use the dsiwarehax and the other 3ds to install cfw on it
     
    sorgur likes this.
  4. sorgur

    sorgur Member

    Newcomer
    11
    0
    Nov 16, 2010
    Hungary
    So, basically if I can get CFW on the one with 11.3, I can use it to get CFW on the another one with 11.4, right?
     
  5. Uumas

    Uumas GBAtemp Advanced Fan

    Member
    794
    221
    Sep 17, 2016
    Finland
    Yes
     
    sorgur likes this.
  6. warwagon86

    warwagon86 Newbie

    Newcomer
    7
    0
    Aug 5, 2017
    Australia
    Hi guys with the new NTRboot I bought a Gold R4i DTS today.

    I'm going to flash the ntr stuff in about 2 hours. This may seem daft but does the flashcard require an SD card in it or is it ok with just the flashcart?
     
  7. MrJason005

    MrJason005 √2

    Member
    2,087
    1,155
    Nov 26, 2014
    Greece
    Κάπου
    A flashcart that is supported by ntrboot doesn't require an SD card.
     
    warwagon86 likes this.
  8. warwagon86

    warwagon86 Newbie

    Newcomer
    7
    0
    Aug 5, 2017
    Australia
    Awesome thank you
     
  9. davhuit

    davhuit GBAtemp Advanced Fan

    Member
    992
    304
    Nov 23, 2005
    France
    Just for information (if it can help some peoples), I updated three 3DS (N3DS XL, N3DS and a 2DS), which were using Gateway, to bs9/luma and noticed soundhax never wanted to work on the 2DS (9.2). Each time, it would crash with the "an error has occured" message.

    So if someone have the same problem, try to use browserhax (https://yls8.mtheall.com/3dsbrowserhax.php). That's what I did to launch the homebrew launcher and it worked fine.

    The guide is very good by the way, enough to made me want to send a donation to his author through Paypal, he deserved it.
     
    Last edited by davhuit, Aug 13, 2017
  10. Quantumcat

    Quantumcat Dead and alive

    Member
    10,354
    5,467
    Nov 23, 2014
    Australia
    Canberra, Australia
    Don't forget the people that developed the actual tools. Plailect has ads on his site so he can make money already, the authors of the tools don't have anything like that, they rely completely on donations for any money made for their work.
     
    sorgur and Majickhat55 like this.
  11. AwesomeSaucemGuy

    AwesomeSaucemGuy GBAtemp Regular

    Member
    175
    6
    Feb 11, 2017
    Canada
    Does anybody know how to restore H&S. I've still had it as FBI for a long time, preferably 11.3, arm9. I saw this and was wondering if it would help me or if I needed to do some other things:
     

    Attached Files:

  12. Quantumcat

    Quantumcat Dead and alive

    Member
    10,354
    5,467
    Nov 23, 2014
    Australia
    Canberra, Australia
    You could also delete it in FBI and initiate a system update (still works even if on latest - since you are missing a system app).
     
  13. Wooshy

    Wooshy Member

    Newcomer
    47
    12
    Jun 28, 2015
    Gambia, The
    So...im a bit lost here!
    I got an old 3ds xl with luma3ds 6.6. and system 11.3E i guess.
    Took it out of my desk after months of not playing and wanted to play fire emblem echoes.
    I thought it might be wise to let luma3ds update itself just to be pushed in the corner with a message of "arm9loaderhax bla cant be updated".
    After some digging for that problem i found out that arm9loaderhax is old news and i should use another method now.
    But uhm...should i?
    What if i just go on using my "old" hax to play? bricks and bans raining down the sky?
    Didnt really found a guide too for people with arm9loaderhax switching to the other thing.
     
  14. Quantumcat

    Quantumcat Dead and alive

    Member
    10,354
    5,467
    Nov 23, 2014
    Australia
    Canberra, Australia
    You can update to 7.0.5 (https://github.com/AuroraWright/Luma3DS/releases) and update your system.
     
  15. Majickhat55

    Majickhat55 The Red Woman

    Member
    3,215
    1,515
    Mar 28, 2016
    United States
    Asshai
    Here ya go man, just follow this to the end https://3ds.guide/a9lh-to-b9s
     
  16. Wooshy

    Wooshy Member

    Newcomer
    47
    12
    Jun 28, 2015
    Gambia, The
    Alright will check that out now.

    Thanks for the guide, just not sure about the magnt torrent stuff. Even if no one cares gonna tell you a story.
    1!!! time in my life i used a torrent file to download something, still paying for the lawyers and judges every month xD
     
  17. Quantumcat

    Quantumcat Dead and alive

    Member
    10,354
    5,467
    Nov 23, 2014
    Australia
    Canberra, Australia
    Torrents are legal (just a way to share files), downloading copyrighted files isn't.
     
    Wooshy and Majickhat55 like this.
  18. Majickhat55

    Majickhat55 The Red Woman

    Member
    3,215
    1,515
    Mar 28, 2016
    United States
    Asshai
    If you're that paranoid then just use a free VPN when you do it.... I'd suggest something like Windscribe. But like @Quantumcat said, torrents themselves aren't illegal inherently.
     
  19. Wooshy

    Wooshy Member

    Newcomer
    47
    12
    Jun 28, 2015
    Gambia, The
    lesson learned xD
    So uhm would you suggest me to change to b9s? any benefits?
     
  20. Quantumcat

    Quantumcat Dead and alive

    Member
    10,354
    5,467
    Nov 23, 2014
    Australia
    Canberra, Australia
    If there's a new Luma feature, you won't be able to use it if you stay on A9LH. For example - Rosalina. But it's up to you.
     
    Majickhat55 likes this.