zelda skyward is pixelated

Discussion in 'Wii - Backup Loaders' started by tomtunez, Dec 28, 2011.

  1. tomtunez
    OP

    tomtunez Newbie

    Newcomer
    5
    0
    Mar 2, 2008
    United States
    i mod my wii a quite a while ago like two years. i have updated the homebrew and the usbloaders. zelda is pixelated when i play it. can anyone point me in the direction to fix this?? i don't have the component cables for the wii.
     
  2. Cilph

    Cilph Advanced Member

    Newcomer
    50
    0
    Nov 17, 2011
    Netherlands
    What were you expecting? 1080p? It's a Wii. It can only do PAL, NTSC and 480p. Of course it's going to look pixelated.
     
  3. Lacius

    Lacius GBAtemp Guru

    Member
    5,869
    2,250
    May 11, 2008
    United States
    Using component cables will marginally improve the picture quality. Other than that, there's not much else you can do.
     
  4. Coto

    Coto GBAtemp Addict

    Member
    2,353
    403
    Jun 4, 2010
    Chile
    Also, there are some cheap TV internal decos which will make look image quality worse than others
     
  5. BORTZ

    BORTZ "Another stunning Van Gogh"

    Supervisor
    11,592
    14,359
    Dec 2, 2007
    United States
    Pittsburgh
    Are you seeing little spots or something? I wonder if your GPU is going.
     
  6. FireGrey

    FireGrey Undercover Admin

    Member
    3,920
    909
    Apr 13, 2010
    480p certainly doesn't look pixelated though...
     
    1 person likes this.
  7. Sheimi

    Sheimi A cute Vixen!

    Member
    1,974
    880
    Oct 22, 2009
    United States
    Either your GPU is going or you have it set at a different video setting.
     
  8. FIX94

    FIX94 Global Moderator

    Global Moderator
    7,051
    8,796
    Dec 3, 2009
    Germany
    ???
    Give us a picture, maybe you just hope too much :P
     
  9. Lucif3r

    Lucif3r GBAtemp Maniac

    Member
    1,464
    78
    Sep 10, 2011
    Or maybe you are just confused about the LOD.


    edit: weee post 1000!
     
  10. tomtunez
    OP

    tomtunez Newbie

    Newcomer
    5
    0
    Mar 2, 2008
    United States
    i post some pics on flicker this is the only game that this happens to!!!!!!!!!! the open screens of the game look great but then start playing the game it has white boxes all over!!!!!!!

    http://www.flickr.com/photos/73036621@N03/6590499435/
     
  11. FIX94

    FIX94 Global Moderator

    Global Moderator
    7,051
    8,796
    Dec 3, 2009
    Germany
    ???
    OK the game is way too dark and these white boxes look pretty bad, maybe your GPU is damaged. Really, only for this game? Is it from your region?
     
  12. tomtunez
    OP

    tomtunez Newbie

    Newcomer
    5
    0
    Mar 2, 2008
    United States
    yea its from my region and this the only game it happens to!!!!!
     
  13. Gaiaknight

    Gaiaknight GBAtemp Advanced Fan

    Member
    958
    104
    Aug 26, 2008
    United States
    howell, Michigan
    Did you try a different copy of the game its the first thing you should have done if this is the only game it happens to.
     
  14. Shuny

    Shuny I'm in yr forum, reading yr postz

    Member
    1,019
    54
    Nov 15, 2006
    France
    Somewhere in the world
    Dolphin is the solution if you have a good computer.
     
  15. Lucif3r

    Lucif3r GBAtemp Maniac

    Member
    1,464
    78
    Sep 10, 2011
    Apart from those white dots, which could be reflections, I dont see anything wrong with it.
     
  16. tomtunez
    OP

    tomtunez Newbie

    Newcomer
    5
    0
    Mar 2, 2008
    United States
    going to try another version...have crappy computer....the game plays fine but would like not to have white boxes randomly all over the screen that are not reflections...reflection usually are not square and move around!!!!!! thanx for the suggestions will keep trying!!!!!!!!!!
     
  17. Lucif3r

    Lucif3r GBAtemp Maniac

    Member
    1,464
    78
    Sep 10, 2011
    Ok well, all I have to go by is a still-image, so based solely on the picture it could just as well be reflections. But if you say they move etc then yea, somethings not right then.
     
  18. Hielkenator

    Hielkenator GBAtemp Psycho!

    Member
    4,219
    385
    Feb 7, 2010
    Netherlands
    It's the gpu.
    Try cleaning the air venst on your Wii.
    Remove the standby setting in the Wii option if you have anabled that.
     
  19. demonicstrife

    demonicstrife *INSERTGENERICTITLE*

    Member
    769
    77
    May 22, 2008
    United States
    Somewhere in the middle
    My friend has this same issue with his Wii, but it's everywhere instead of just Zelda. It's definitetly a faulty GPU. Depending on how bad it's damaged or faulty, the amount of pixelation or where it occurs varies. You might have to send it in for repair.