yugioh 5d's tag force 4

Discussion in 'PSP - Games & Content' started by chaotic15, Dec 7, 2009.

Dec 7, 2009

yugioh 5d's tag force 4 by chaotic15 at 1:55 AM (1,475 Views / 0 Likes) 3 replies

  1. chaotic15
    OP

    Newcomer chaotic15 Advanced Member

    Joined:
    May 29, 2009
    Messages:
    63
    Location:
    USA
    Country:
    United States
    hey guys. im running 5.50gen d-2. and the game is not working. it goes and load's but then right after i press x on the game and it shows my gameboot. the screen just goes black and nothing happens. so my friend told me to go into the VSH menu by pressing select and switching around the umd iso mode. well on m33 driver and the sony np9660 ones it does the black screen thing and on the normal and OE isofs it just says the game cannot load. and i have tried umd gen and gamedcrepter and that does not work at all because it cant patch the eboot from the iso/cso. i have a psp phat running 5.50 genD-2. thanks for all the help in advanced.
     
  2. thegame07

    Member thegame07 GBAtemp Psycho!

    Joined:
    Oct 16, 2006
    Messages:
    3,860
    Country:
    United Kingdom
    Afaik some of the newer games need to be patched as there isn't a firmware out that can play them just yet. Gen team are working on a new firmware as far as I'm aware, try looking to see if someone has released a patch for it.

    I'm afraid thats all I can say to help and I might be wrong.

    Try this http://www.psp-hacks.com/2009/09/29/yoshih...ypter-released/, might work for the game., dunno if its the same thing you tried
     
  3. Fyga

    Newcomer Fyga Advanced Member

    Joined:
    Jul 14, 2008
    Messages:
    70
    Location:
    VA
    Country:
    United States
    This scenario would probably mean it's the copy of the game that's the problem. Just the other day after messing around w/ my clean games using UMDGen, the exact same thing happened to me on multiple games.

    Worth a shot to see if that's it? Solution would be to either extract another copy from the UMD or obtain a clean/trusted copy & then rip files from it yourself.

    And TF4 doesn't need a Decrypter patch under Gen-D2, only for m33-6 & 5.03 Gen
     
  4. triassic911

    Member triassic911 Burst Mode

    Joined:
    May 9, 2007
    Messages:
    2,743
    Location:
    NYC, USA
    Country:
    United States
    I'm playing tag force 4 just fine on gend2. Try downloading it from else where.
     

Share This Page