YSMenu on R4 help

Discussion in 'R4 DS' started by chrisps, Apr 23, 2010.

Apr 23, 2010

YSMenu on R4 help by chrisps at 7:41 PM (873 Views / 0 Likes) 2 replies

  1. chrisps
    OP

    Newcomer chrisps Newbie

    Joined:
    Apr 18, 2010
    Messages:
    2
    Country:
    United Kingdom
    i recently bought a R4 card and a micro SD 8gb so i could get some games going for the DSlite

    i was told by a friend to use a guide to follow for installing the firmware etc.

    this guide..http://gbatemp.net/index.php?showtopic=97615

    i have followed it completely and attempted to get it working but once the R4 card is in my DS my DS just shows a red box with a question mark in it that says MENU just below it

    i tried the guide about 3/4 times to the same result

    i just had another go at trying the guide and i get to the part where i have to run ttextract.exe and the window just pops up saying error: could not find TTMENU.DAT

    i have checked the folders and there is TTMENU.DAT in them folders, but for some reason the ttextract wont find it


    anyway, any help would be greatly appreciated cheers
     
  2. cheez203

    Member cheez203 GBAtemp Regular

    Joined:
    Feb 20, 2010
    Messages:
    131
    Country:
    Canada
    I thought the r4 didnt support sdhc? how does yours?
     
  3. jurassicplayer

    Member jurassicplayer Completionist Themer

    Joined:
    Mar 7, 2009
    Messages:
    4,280
    Location:
    Pantsuland
    Country:
    United States
    From the sounds of it, you might have a DSTT clone (at least I pretty sure that is where the error that says "Menu?" pops up all of the time). You could try using my generator and seeing if it works (maybe try both the R4 option and DSTT option...since I'm not exactly sure what clone you have xD)
    Mini YSMenu Generator
     

Share This Page