ysmenu made with the aboce easy program

Discussion in 'R4 DS' started by BMasterP, Jul 7, 2009.

  1. BMasterP
    OP

    BMasterP GBAtemp Regular

    Member
    2
    Nov 29, 2006
    Netherlands
    DOESBURG
    Some guy in that post named yoga or joda, made a reply about an error he got, he still doesn't have an awnser about his question. so i'll repost since i too have this prblem, i made the ysmenu compatible using the program above, did it multiple time's with different options. also r4iii-sdhc clone.


    this is the post.
    Hey,

    i'm new here and still totally a noob ^^. But I tried to install YSMenu to my R4 Card.
    The Menu loads and displays all perfectly. Just when i try to start a game it comes an error
    like... ttpatch.dat cant open loader or sth. like that.

    Im using the following:
    - R4 Revolution III SDHC Upgrade
    - Firmware 3.07 English (www.r4iiisdhc.com)
    - R4ysauto 0.0.2
    - newest YSMenu

    Hope someone can help me with this problem, since I heard that R4 isn't developing any new
    Firmwares anymore. So my Clone won't get any new firmware as well.

    I read the whole post and couldn't find an answer on my problem. I
     
  2. Aeter

    Aeter A walking contradiction

    Member
    3
    Apr 1, 2009
    Netherlands
    The lands of nether
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice