You can not use this Channel / ???

Discussion in 'Wii - Hacking' started by Youkai, Oct 17, 2008.

Oct 17, 2008
  1. Youkai
    OP

    Member Youkai Demon

    Joined:
    Jul 1, 2004
    Messages:
    1,989
    Location:
    Germany , NRW
    Country:
    Germany
    Well hi

    today is my first day of wii "hacking" bzw injecting wads currently

    and i have sometimes the problem that i get the message "Du kannst diesen Kanal nicht nutzen" / "You can not use this Channel" and i have no clue why this is happening and what i am doing wrong ...

    do i need to update or something ? and weirdly enough some of those channels work in a different langauge like Block Breaker ... Jap version works english one not.
    and Paper Mario didn't want to work as well


    P.S. can i copy the channels over to my sd card delete them from the wii and still use them ? only 100 blocks left and still so much i want to get ;(
     
  2. toastert2003

    Member toastert2003 GBAtemp Regular

    Joined:
    Aug 8, 2008
    Messages:
    119
    Country:
    United States
    I'm really not following much of the stuff you posted, however, to answer your last question, no.. you cannot run games and stuff from your SD card.

    Hope this helps.
     
  3. Zanonymous

    Newcomer Zanonymous Advanced Member

    Joined:
    Feb 20, 2008
    Messages:
    75
    Location:
    Junkyard Ante
    Country:
    United States
    Same thing happened to me with FF: MLAAK and Dr. Mario. I updated to 3.3 and they worked, but you have to use the different hack or something, I forgot exactly what. But if you have 3.2, I think you need an update.
     
  4. toastert2003

    Member toastert2003 GBAtemp Regular

    Joined:
    Aug 8, 2008
    Messages:
    119
    Country:
    United States
    Might be right.. could have to be at 3.3 in order to use some of the new games (or if injected, games that are injected into the newer games) and i think that would require you to update your wii to 3.3, and then, grab the newest twilight hack that is compatible with 3.3, then reinstall HBC and all that good stuff.
     
  5. trent_fox

    Member trent_fox GBAtemp Regular

    Joined:
    Apr 4, 2007
    Messages:
    166
    Country:
    United States
    It says that if your game and Wii are different regions. Have you tried running them through freethewads?
     
  6. Youkai
    OP

    Member Youkai Demon

    Joined:
    Jul 1, 2004
    Messages:
    1,989
    Location:
    Germany , NRW
    Country:
    Germany
    1. yeah i have 3.2

    2. yes for some games i used freethewads but not all ... like i sayed the one japanese game worked same game in english didn't .... totaly weird ... seems i really need to update
     
  7. skawo96

    Member skawo96 GBAtemp Advanced Maniac

    Joined:
    May 22, 2008
    Messages:
    1,925
    Country:
    United Kingdom
    You can't just use other region's wads on your region Wii....download only these that are from your region, and I think it's PAL.
     

Share This Page