Yo-Kai Bundle 2ds?

Discussion in '3DS - Flashcards & Custom Firmwares' started by Harvest God, Feb 14, 2016.

  1. Harvest God
    OP

    Harvest God Er a pixel artist?

    Member
    294
    81
    Oct 27, 2015
    United States
    Not sure if this is the right section, but I'm seeing yo-kai bundles and people say you should not get it, but what would be the max firmware it will be on if it's my last option to buy?
     
  2. SomeGamer

    SomeGamer GBAtemp Guru

    Member
    5,752
    2,703
    Dec 19, 2014
    Hungary
    9.9, you can downgrade it.
     
    Harvest God likes this.
  3. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,398
    5,842
    Apr 20, 2015
    United States
    Tigard, OR
    it was because it was the only 2DS bundle to not have 9.2 or lower. now that downgrading is a thing, you'll be able to downgrade any console you buy.
     
    Harvest God likes this.
  4. liomajor

    liomajor GBAtemp Maniac

    Member
    1,463
    1,065
    Jun 10, 2008
    United States
    A Firmware at least you need to downgrade before you can use cfw or anything else.
     
    Harvest God likes this.
  5. Harvest God
    OP

    Harvest God Er a pixel artist?

    Member
    294
    81
    Oct 27, 2015
    United States
    nice that's just the answer I was looking for thx n_n

    — Posts automatically merged - Please don't double post! —

    Although I heard that 9.9 has some problems downgrading then the other firmwares is this true?
     
  6. Xenon Hacks

    Xenon Hacks GBAtemp Guru

    Member
    7,050
    3,367
    Nov 13, 2014
    United States
    Is there any specific reason you want to risk a brick from downgrading when you can buy any other 3DS/2DS and be safe?
     
    Last edited by Xenon Hacks, Feb 14, 2016