YGO WC2011 Still Freezing

Discussion in 'Supercard' started by geishroy, Dec 15, 2011.

Dec 15, 2011

YGO WC2011 Still Freezing by geishroy at 4:25 PM (521 Views / 0 Likes) 10 replies

  1. geishroy
    OP

    Suspended geishroy Suspended

    Joined:
    Dec 10, 2008
    Messages:
    445
    Country:
    United States
    I don't understand what is happening here. I bought a brand new DStwo from RHS so I know it's supposed to be legit, bought a decent 4gb microsd from walmart, however this game is still freezing. If I delete the rom from my sd and unzip the original download I can usually play in one sitting, but when i turn the game off and come back to play it later it always seems to freeze. No other game does this. I have tried the Jap rom (clean, prepatched, and patched myself through hex editing and rom tool) as well as the USA one. I have tried multiple links from multiple places including torrents and they all seem to freeze midduel after I replace the freezing one with another original. Can someone help me, I'd play 2010 but it lacks too many cards =(

    also note that no other rom has ever frozen. thanks!

    quick edit, i have also formatted my sd card both quick and full through sd formatter.
     
  2. Terminator02

    Member Terminator02 ヽ( 。 ヮ゚)ノ

    Joined:
    Apr 10, 2010
    Messages:
    4,517
    Location:
    Somewhere near monkat
    Country:
    United States
    That's weird that it only happens with the one game, have you tried running it in clean mode (as opposed to patch mode), you can choose the mode if you press X while hovering over a game in the DSGame browser.
     
  3. geishroy
    OP

    Suspended geishroy Suspended

    Joined:
    Dec 10, 2008
    Messages:
    445
    Country:
    United States
    this causes the game to launch with just a white screen. It seems that every time I have a problem I can delete the rom and put the same rom back on from my computer and it will work for a little while and then start messing up again. It also seems like it degrades over time. Again the first time I play with the rom it will work until i shut it off, once It happens after a few minutes to hours the game will lock up in a duel. When I restart the game again it takes less time then the previous freeze until finally the game is totally unplayable. Thanks for any help. Maybe because my SD card is class 4 it is too slow??
     
  4. jimmyemunoz

    Member jimmyemunoz GBAtemp Advanced Maniac

    Joined:
    Feb 23, 2009
    Messages:
    1,958
    Location:
    Louisiana
    Country:
    United States
    Does anyone else have a problem with this game? Anyone want to spare a couple minutes of time to testing it? I can't see why this is happening. When you erase the ROM from your micro sd card are you deleting the .dtc file along with it? Something tells me your not. Are you?
     
  5. DJPlace

    Member DJPlace P!ssed OFF Pyscho of GBA!!

    Joined:
    Apr 16, 2008
    Messages:
    4,480
    Country:
    United States
    i tried the japan one and mine never freezes.
     
  6. jimmyemunoz

    Member jimmyemunoz GBAtemp Advanced Maniac

    Joined:
    Feb 23, 2009
    Messages:
    1,958
    Location:
    Louisiana
    Country:
    United States
    Thank you DJPlace. Geishroy, delete the .dtc file and put an unpatched version on your micro sd card and I'm betting it will fire up correctly, and stay that way.
     
  7. DJPlace

    Member DJPlace P!ssed OFF Pyscho of GBA!!

    Joined:
    Apr 16, 2008
    Messages:
    4,480
    Country:
    United States
    anytime. if it was vs the rules i would post my copy.
     
  8. geishroy
    OP

    Suspended geishroy Suspended

    Joined:
    Dec 10, 2008
    Messages:
    445
    Country:
    United States
    yes, i've done this and delete my saves too. nothing seems to help it, it just works works works, then one freeze, then freezes all the time after =/
     
  9. Skelletonike

    Member Skelletonike ♂ ♥ Gallant Pervert ♥ ♀

    Joined:
    Dec 26, 2008
    Messages:
    2,842
    Location:
    Steam City
    Country:
    Portugal
    I remember playing that game on several flashcarts and it never had an issue...
    I found it weird that a game like that wouldn't work on the dstwo, people would've complained already about that. xP
    Try downloading the European one as well... Might work... The one I used was the Japanese version btw...
     
  10. geishroy
    OP

    Suspended geishroy Suspended

    Joined:
    Dec 10, 2008
    Messages:
    445
    Country:
    United States
    thanks for the responses, i've cleaned the connectors a bit better on both the sd card and the flash cart and it seems to be acting a bit better, hopefully it will stay that way. However I have encountered a problem that sometimes happens when loading roms. Occasionally the bottom of the images on both screens will tear/cut and render about two pixels below where it's supposed to. I can usually fix this by loading a different rom, closing it and reloading the one I want. Again it's nothing too bad, just wondering if it was normal or if I have bad cart/card. thanks =)
     
  11. chaosdarkneo

    Member chaosdarkneo GBAtemp Advanced Fan

    Joined:
    Sep 13, 2009
    Messages:
    530
    Country:
    United States
    Yeah, this is likely a problem with your MicroSD's read/write speeds or your card.


    EDIT: FUUUUUUUUUUU I didn't notice the date. Sorry!
     

Share This Page