Xperia Arc Hotspot Issues?

Discussion in 'Android' started by haddad, Jun 23, 2011.

Jun 23, 2011

Xperia Arc Hotspot Issues? by haddad at 2:30 AM (1,164 Views / 0 Likes) 1 replies

  1. haddad
    OP

    Member haddad GBAtemp Advanced Maniac

    Joined:
    Aug 12, 2010
    Messages:
    1,519
    Country:
    Canada
    I have a problem, or not really sure its a problem because I cant really tell, I have a Xperia Arc, running Android 2.3.3, I bought the phone out-right from BestBuy, it was a locked Rogers Branded Phone, but I unlocked it with a Sim Unlock Code, my problem basically is the portable hotspot feature on the Arc, am using a fido sim card, and I get normal data speeds, good connectivity with Data, all works fine, but as soon as I want to turn on Mobile Hotspot, I turn it on it says active, I try both open Authentication, and with a password, the data goes 'off' and when I try to connect to a webpage on my Arc's browser it wont open any page, and when I try say an iPhone, the phone finds the Arc named under Lt15a, connects to the hotspot, the Wifi bars appear on the top, but no internet connectivity occurs on the iPhone, same deal with a laptop it says 'limited or no connectivity' so am not exactly sure why its not working, when I had an iPhone portable hotspot was a simple click with no problem, and the phone's provider didn't much matter, so basically is a Rogers Arc, Sim unlocked and using a Fido Sim card, 3G full functional, but not functional when hotspot is enabled.

    Thank you!! for Any Help!
     
  2. CarbonX13

    Member CarbonX13 GBAtemp 台灣人

    Joined:
    Aug 27, 2010
    Messages:
    1,399
    Location:
    Vancouver, B.C.
    Country:
    Taiwan
    I'm guessing it may be that Fido is blocking the feature, since some carriers prevent you from using tethering and such without paying an extra fee. I haven't had any issues with tethering / mobile hot-spot on my Arc (Rogers branded as well).
     

Share This Page