xbox running very slowly

Discussion in 'Microsoft Xbox' started by blinky87, Jul 17, 2019.

  1. blinky87
    OP

    blinky87 Member

    Newcomer
    1
    Jan 15, 2014
    United States
    Hello, I have an original xbox and it is running very slowly. Like literally in slow motion. Every action, even booting takes forever.

    Has an xecutor2 mod chip, but it seems to be working.

    Can someone suggest why the system would be running so very slow?
     
  2. alexander1970

    alexander1970 GBAtemp allows me to be here

    Member
    11
    Nov 8, 2018
    Austria
    Austria
    Hello. :)

    At the first thought I would think of the following:

    - HDD maybe is getting to the end or is overheating.
    - the XBox (CPU) is maybe overheating (please check the FAN at the Back).
    Maybe it is a good idea to open and check of dust.

    Second thought:

    - the HDD is maybe "full"
    - too many SAVE GAMES stored
    - Cache is Full

    Maybe one of these,but I do not can say it for sure.:(

    Thank you.:)
     
  3. goncalodoom

    goncalodoom GBAtemp Fan

    Member
    3
    Sep 12, 2009
    Portugal
    portugal
    which dashboard are you running and which resolution is it at?
     
  4. alexander1970

    alexander1970 GBAtemp allows me to be here

    Member
    11
    Nov 8, 2018
    Austria
    Austria
    Some other possible "sources":

    If your HDD is connected via an Adaptor (SATA to HDD) maybe that could also an source of error.
    By the way you can also check the HDD Cable please.:)
     
    Memoir likes this.
  5. blinky87
    OP

    blinky87 Member

    Newcomer
    1
    Jan 15, 2014
    United States
    Thanks guys. I did open it up and the fans are running. I thought maybe the cpu was throttling due to heat issue or thermal paste, but it is like a slideshow so I wouldn't think the cpu would throttle that slow. Everything comes up, just very slow and it is unusable at that speed.

    Once or twice, everything worked fine and the xecutor2 menu worked full speed and I ran doom on it and it ran full speed. But most of the time it is in this slow mode. I don't know the dashboard as it boots to the mod chip menu to run emulators and such. It is outputting via a composite cable to an old CRT commodore 1802 just to test with. This is a friend's system I am helping him with and the composite cable is what he gave me so I assume he is using that at his house.

    HDD is connected with IDE cable. The cable looks good. The HDD spins up and seems to work ok. Maybe a cache issue or HDD space issue, but how would I check those things? I haven't worked on an original xbox in a long time :).

    I cleaned out the interior a bit with compressed air but the dust wasn't too bad. I took it all the way to where I removed the mainboard from the case and checked everything. Everything seemed in order. No burnt or broken parts.

    I see the blue LED on the modchip board indicating HDD activity continually blinks every 5 seconds or so after the menu comes up, so maybe this could indicate something to do with the hard drive.
     
    Last edited by blinky87, Jul 18, 2019
    alexander1970 likes this.
  6. alexander1970

    alexander1970 GBAtemp allows me to be here

    Member
    11
    Nov 8, 2018
    Austria
    Austria
    Hello. :)

    Thank you for your detailed reply.
    Great to see,you have checked all possible proposals.

    As @goncalodoom aks before on what Dashboard are you running your XBox.It is possible to upload pictures of your Dashbord Menu/Startup Logo/Game Menu please ?

    Then we can see of maybe to little HDD space and also a Setting to clear the cache (and also how many SAVE GAMES are on the HDD).

    Thank you.:)
     
  7. blinky87
    OP

    blinky87 Member

    Newcomer
    1
    Jan 15, 2014
    United States
    Hello. Now I do think it is the HDD. The menu won't appear although the xecuter2 bios works and shows on the screen. But the system falls to an Error Code 21 now.

    Is there anywhere to get the installation guide for this modchip to put a new HDD in and rebuild the drive?
     
  8. alexander1970

    alexander1970 GBAtemp allows me to be here

    Member
    11
    Nov 8, 2018
    Austria
    Austria
    Hello. :)

    Good to hear you find the reason of your XBox troubles.:)

    You have many options to get a new HDD to work.
    One of the recommended ones is
    Heimdalls XBox Engineering Disc - HeXEn 2018 or 2019
    It has everthing you need on it (Dasboards/Tools)
    Search for that in Google please.

    https://drive.google.com/file/d/1uBSUnwnInQbXt7tCMmKqNXmMo5u_WMY2/view
    (Found this one its named TrueHexen2019)

    Or you can use the AUTO INSTALLER DELUXE.Also everything on it (Dashboards/Tools).

    www.mediafire.com/file/8lamjq1gkgev2ou/AID.v4.53.Xbox-Hq.zip/file
    (It is Version 4.53)

    Both ISO files are bootable,please burn it to a DVD and boot your XBox with it,the Installation starts after a few seconds.

    Did you know which medias (DVD-/+R or maybe CD-R) your XBox can read ?

    Good Luck
    Thank you.:)
     
    Last edited by alexander1970, Jul 19, 2019
  9. blinky87
    OP

    blinky87 Member

    Newcomer
    1
    Jan 15, 2014
    United States
    Thank you for the links. I will try these out to hopefully to restore the system.
     
    alexander1970 likes this.
  10. blinky87
    OP

    blinky87 Member

    Newcomer
    1
    Jan 15, 2014
    United States
    I tried AUTO INSTALLER DELUXE and used the automatic mod chip install feature. I formatted C: drive and now the system boots to the menu again. No more error 21.

    However, the system is still very very slow. The strange thing is that when booting from DVD, the AUTO INSTALLER DELUXE program and its menu was full speed with no slowdown.

    The installation went very quick so it seems like the hard drive was working fine. Is there a HDD tester program out for the XBOX?

    Could there be any other reason for the slowdown at the Evolution X dashboard menu?
     
    alexander1970 likes this.
  11. alexander1970

    alexander1970 GBAtemp allows me to be here

    Member
    11
    Nov 8, 2018
    Austria
    Austria
    Hello.:)

    I'm glad it worked.:yay:

    To get sure it is (or not) the Dashboard please try Unleash or XBMC to test it please.
    Is your XBox maybe connected with an router/PC via LAN cable ?
    Did you try (only to get sure) another IDE Cable (if your HDD supports UDMA100 or higher mabye an 80 Pin IDE Cable works better).

    Thank you.:)
     
  12. blinky87
    OP

    blinky87 Member

    Newcomer
    1
    Jan 15, 2014
    United States
    Thank you very much for your help. I tried installing UnleashX as a E drive dashboard and it still booted to EvolutionX. So I assume I needed a C drive dashboard so I installed UnleashX to C and now it works! Does this mean maybe some of the EvolutionX dashboard files are corrupted? Also, did I cause any problems when I first installed UnleashX as an E drive dashboard?
     
    alexander1970 likes this.
  13. alexander1970

    alexander1970 GBAtemp allows me to be here

    Member
    11
    Nov 8, 2018
    Austria
    Austria
    Hello. :)

    It is quite unlikely that the EvolutionX dashboard files are corrupted if you install it from the Disc/DVD.
    Personal I have used it at the beginning of my Xbox Softmod Experiences because it was installed with the "Splinter Cell" Exploit with SID 5.11.
    A bit later i read about UnleashX and now it is the used Dashboard for me.It is a matter of taste.
    UnleashX

    You can install a Dashboard on every drive if you like.:)
    There is a Tool named "X-Selector (it should be on the two Install Discs you have now).:)
    With them you can choose at startup which one comes First or Bootorder for your DVD Drive.

    Thank you.:)
     
  14. blinky87
    OP

    blinky87 Member

    Newcomer
    1
    Jan 15, 2014
    United States
    Ok thanks. It is strange that UnleashX works full speed, but EvolutionX is slow motion. But I will keep UnleashX on it since it works. Thank you for the help!
     
    alexander1970 likes this.
Loading...