Wup installer wont install sysconfigtool in rednand

Discussion in 'Wii U - Homebrew' started by Briyoda, Dec 13, 2016.

  1. Briyoda
    OP

    Briyoda GBAtemp Regular

    Member
    1
    Dec 11, 2016
    United States
    I get this error when I try Verify WUP files are correct and complete. DLC/E-Shop requires signature patches. HELP!
     
  2. Reecey

    Reecey Mario 64 (favorite game of all time)

    Member
    8
    Mar 7, 2010
    At Home :)
    Did you try to install anything else in rednand mocha after cause I tried and just got a black screen, config tool would not install for me either and if its proper rednand it should, its just as if its only really cfw based rednand and not fully patched like rednand. I've gone back to the fw.img rednand.
     
  3. lex luthor

    lex luthor GBAtemp Regular

    Member
    2
    Sep 9, 2010
    United States
    Ditto
     
  4. Chimerhazzard

    Chimerhazzard Member

    Newcomer
    1
    Jan 15, 2015
    I tried to install a game into a USB device using WUPInstaller mod 1.3 and everything went pretty much smoothly.
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice