WUP Installer help

Discussion in 'Wii U - Homebrew' started by Demonic256, Dec 30, 2016.

  1. Demonic256
    OP

    Demonic256 Member

    Newcomer
    16
    1
    Sep 14, 2009
    United States
    So, while trying to install some games from my SD card, it's giving me the Error:MCP_InstallGetInfo 0xFFFBF3E2 Confirm Complete WUP files are in the folder.

    I've been trying everything from downloading from WiiU USB Helper instead of Funkii, changing the folders name, installing other versions of WUPinstaller, to even the stupid capital "i" fix. Nothing works. And with Twilight Princess specifically, it won't even read it, saying it isn't a game.

    This isn't the first time I've installed something this way, I've installed Wind Waker HD, Pokemon Ranger SoA, and the Smash DLC. All 3 of which working perfectly. I'm not sure if it's just this certain list of games or anything. For the names of the games I've been trying to install is Hyrule Warriors, Paper Mario Color Splash, and Twilight Princess.
     
  2. x65943

    x65943 Resident Greekaboo, Amateur Dog Father

    Member
    2,602
    2,242
    Jun 23, 2014
    United States
    Indiana
    So did those prior games work, and then at some point all your efforts failed - or have some been working, and others not working?
     
  3. Demonic256
    OP

    Demonic256 Member

    Newcomer
    16
    1
    Sep 14, 2009
    United States
    The 3 I've been trying to install currently are the only ones that haven't ever worked. I think Pokemon Ranger took a redownloading.
     
  4. x65943

    x65943 Resident Greekaboo, Amateur Dog Father

    Member
    2,602
    2,242
    Jun 23, 2014
    United States
    Indiana
    Have you tried redownloading any of them yet?
     
  5. Demonic256
    OP

    Demonic256 Member

    Newcomer
    16
    1
    Sep 14, 2009
    United States
    Yes.
     
  6. x65943

    x65943 Resident Greekaboo, Amateur Dog Father

    Member
    2,602
    2,242
    Jun 23, 2014
    United States
    Indiana
    Maybe try getting the files from an external website (not nus) to confirm that it's something about your setup, and the files themselves.
     
  7. Demonic256
    OP

    Demonic256 Member

    Newcomer
    16
    1
    Sep 14, 2009
    United States
    Uh, any websites in mind? I really don't know anywhere else besides *that key site*
     
  8. x65943

    x65943 Resident Greekaboo, Amateur Dog Father

    Member
    2,602
    2,242
    Jun 23, 2014
    United States
    Indiana
    Sorry, can't tell you - it's against site rules. Google is your friend.
     
  9. Demonic256
    OP

    Demonic256 Member

    Newcomer
    16
    1
    Sep 14, 2009
    United States
    But what would I google? Is that against the rules to?
     
  10. x65943

    x65943 Resident Greekaboo, Amateur Dog Father

    Member
    2,602
    2,242
    Jun 23, 2014
    United States
    Indiana
    The rules are kind of up for interpretation, but I don't want to get reprimanded. I'm confident you can figure it out. Just google different things you think would be related.

    Off topic: I'm impressed with how few posts you have given that your account is 7 years old.
     
  11. Demonic256
    OP

    Demonic256 Member

    Newcomer
    16
    1
    Sep 14, 2009
    United States
    I'll find it and try, if my problems persist, I'll be back.

    Also, I completely forgot about this account, but I do remember making it just to keep an eye on a certain GBA Translation of Summon Night SCS 3
     
    x65943 likes this.
  12. x65943

    x65943 Resident Greekaboo, Amateur Dog Father

    Member
    2,602
    2,242
    Jun 23, 2014
    United States
    Indiana
    Best of luck! I'm impressed that remembered the password :P
     
  13. Demonic256
    OP

    Demonic256 Member

    Newcomer
    16
    1
    Sep 14, 2009
    United States
    I found a website that had them, finally. But sadly, Hyrule Warriors gave me the same error. And when I tried the Twilight Princess that was up there, it said "possible missing or bad tik file". Step up from the not even recognizing it as a game, but I tried 3 different tik files I could find from elsewhere and still the same thing.
     
  14. Demonic256
    OP

    Demonic256 Member

    Newcomer
    16
    1
    Sep 14, 2009
    United States
    So...I'm still getting the same error. I even tried with a different game after reformatting my SD card again. (It was Mario Maker.)
     
  15. x65943

    x65943 Resident Greekaboo, Amateur Dog Father

    Member
    2,602
    2,242
    Jun 23, 2014
    United States
    Indiana
    So no games will install anymore? Maybe try reformatting your sd card, and setting it up from scratch.

    I'm sorry that I'm at a loss. I've never had any issues myself.
     
  16. Demonic256
    OP

    Demonic256 Member

    Newcomer
    16
    1
    Sep 14, 2009
    United States
    Maybe I'm formatting it wrong? FAT32 with a 32kb Cluster, right?
     
  17. x65943

    x65943 Resident Greekaboo, Amateur Dog Father

    Member
    2,602
    2,242
    Jun 23, 2014
    United States
    Indiana
    Just to confirm, are you using wupinstaller ymod?
     
  18. Demonic256
    OP

    Demonic256 Member

    Newcomer
    16
    1
    Sep 14, 2009
    United States
    Yes
     
  19. x65943

    x65943 Resident Greekaboo, Amateur Dog Father

    Member
    2,602
    2,242
    Jun 23, 2014
    United States
    Indiana
    And at this point nothing new will install, or it's still hit and miss?
     
  20. Demonic256
    OP

    Demonic256 Member

    Newcomer
    16
    1
    Sep 14, 2009
    United States
    I've constantly been trying the 3 games from different sources, and nothing will install. I haven't tried anything else besides Mario Maker and that hasn't installed either.