Windows Live Messenger Issues

Discussion in 'General Off-Topic Chat' started by DarkCrudus, Mar 22, 2010.

Mar 22, 2010
  1. DarkCrudus
    OP

    Member DarkCrudus The Ghost

    Joined:
    Apr 15, 2007
    Messages:
    975
    Location:
    Minnesota
    Country:
    United States
    So randomly when I log into Windows Live Messenger it randomly decided to shut my whole internet down. I have to unplug my router and plug it back in and wait about a minute or two before it's back up. Anyone know what's going on?
     
  2. p1ngpong

    Supervisor p1ngpong Legit Boss Harold

    Joined:
    Apr 18, 2008
    Messages:
    6,296
    Location:
    DS Scene
    Country:
    Croatia
    Are you using any anti-viruses? A friend of mine had Norton installed and had the same issue. I got rid of that for him and gave him Avast instead and that seems to have cured the problem.
     
  3. scrtmstr

    Member scrtmstr GBAtemp Advanced Fan

    Joined:
    Aug 20, 2009
    Messages:
    839
    Location:
    the Netherregions!
    Country:
    Netherlands
    I've never had that problem, and i've been using norton for 3 years now.

    Try reinstalling it, or use a different program.
     
  4. DarkCrudus
    OP

    Member DarkCrudus The Ghost

    Joined:
    Apr 15, 2007
    Messages:
    975
    Location:
    Minnesota
    Country:
    United States
    using zonealarm actually haha, ill give it a try
     
  5. Overlord Nadrian

    Banned Overlord Nadrian Banned

    Joined:
    Jul 28, 2008
    Messages:
    6,671
    Location:
    Riviera
    Country:
    Belgium
    Don't use MSN or Live Messenger, use something web-based like eBuddy or meebo. It's easier and works like a charm.
     

Share This Page