1. smileyhead

    OP smileyhead I like cute stuff.
    Member

    Joined:
    Aug 31, 2015
    Messages:
    4,548
    Country:
    Hungary
    I have my taskbar set to auto-hide, but every time I receive a push notification from Discord, it comes up, flashes orange and doesn't go away until I maximise it. Is there a way to disable this altogether, but still keep the push notifications?
    Build: Windows 10 Home 14393.447


    P.S.: I know about the 'set ForegroundFlashCount and ForegroundLockTimeout to 0 and restart' method, but it does not seem to be working for me.
     
  2. smileyhead

    OP smileyhead I like cute stuff.
    Member

    Joined:
    Aug 31, 2015
    Messages:
    4,548
    Country:
    Hungary
  3. smileyhead

    OP smileyhead I like cute stuff.
    Member

    Joined:
    Aug 31, 2015
    Messages:
    4,548
    Country:
    Hungary
    This is seriously starting to drive me mad...
     
  4. Skyshadow101

    Skyshadow101 The Sky Is The Limit!
    Member

    Joined:
    May 22, 2016
    Messages:
    941
    Country:
    United States
  5. smileyhead

    OP smileyhead I like cute stuff.
    Member

    Joined:
    Aug 31, 2015
    Messages:
    4,548
    Country:
    Hungary
  6. Skyshadow101

    Skyshadow101 The Sky Is The Limit!
    Member

    Joined:
    May 22, 2016
    Messages:
    941
    Country:
    United States
    Well, didn't read that part, lol.
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - [Windows, flashing, disable