Will MH4U Force update

Discussion in '3DS - Flashcards & Custom Firmwares' started by Oron Gefen, Jun 8, 2015.

  1. Oron Gefen
    OP

    Oron Gefen Advanced Member

    Newcomer
    52
    2
    Jun 8, 2015
    Iceland
    Partial question in the title.Will MH4U force update me to his minimum required firmware (It's 8.0.0 I think)?
     
  2. NicEXE

    NicEXE GBAtemp Fan

    Member
    397
    123
    Dec 6, 2009
    Cyprus
    I don't know but if you have emunand you can take a backup (if you haven't already) and try.
     
  3. MichiS97

    MichiS97 "Leftist snowflake milennial"

    Member
    GBAtemp Patron
    MichiS97 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,296
    722
    Jun 14, 2011
    Gambia, The
    Bavaria
    Yes it will if you are on a firmware <8.1
     
  4. Oron Gefen
    OP

    Oron Gefen Advanced Member

    Newcomer
    52
    2
    Jun 8, 2015
    Iceland
    Because I have a couple of imported games and I wanna use regionthree so im afraid it will skip the limit i can use regionthree. You guys sure it will force me to his minimum required firmware?
     
  5. Oron Gefen
    OP

    Oron Gefen Advanced Member

    Newcomer
    52
    2
    Jun 8, 2015
    Iceland
    And will it force update me to the latest update or it will install the specific firmware ?
     
  6. Tomato Hentai

    Tomato Hentai baja boner blast

    Member
    3,731
    6,034
    Oct 30, 2014
    Canada
    actually north korea. please send help
    Isn't RegionThree based on the browser exploit?
    If so, then I don't think going to 8.1 should affect your 3DS at all.
     
  7. Oron Gefen
    OP

    Oron Gefen Advanced Member

    Newcomer
    52
    2
    Jun 8, 2015
    Iceland
    To enter the browser you need the latest firmware ? Im sorry im new to all this stuff

    — Posts automatically merged - Please don't double post! —

    To enter the browser you need the latest firmware ? Im sorry im new to all this
     
  8. Tomato Hentai

    Tomato Hentai baja boner blast

    Member
    3,731
    6,034
    Oct 30, 2014
    Canada
    actually north korea. please send help
    No, you can enter the web browser on any firmware, you just can't do the spider/browser exploit on the newest firmware.
     
  9. Oron Gefen
    OP

    Oron Gefen Advanced Member

    Newcomer
    52
    2
    Jun 8, 2015
    Iceland
    To enter the browser you need the latest firmware ? Im sorry im new to all this

    — Posts automatically merged - Please don't double post! —

    Thats why im asking if MH4U will force update me to an earlier version or just ask me to update to the latest update