Will EZFLASH V Plus *potentially* work with 3ds? If not....

Discussion in '3DS - Flashcards & Custom Firmwares' started by delt31, Mar 3, 2011.

  1. delt31
    OP

    Member delt31 GBAtemp Fan

    Joined:
    Jul 6, 2003
    Messages:
    348
    Country:
    United States
    Which one should I buy and where (US)
     
  2. haddad

    Member haddad GBAtemp Advanced Maniac

    Joined:
    Aug 12, 2010
    Messages:
    1,519
    Country:
    Canada
    nobody knows if the ez flash v will work with the 3ds or not
     
  3. mysticwaterfall

    Member mysticwaterfall Streamforce Supreme Commander

    Joined:
    Aug 11, 2008
    Messages:
    1,868
    Location:
    Right behind you
    Country:
    United States
    There's a possibility the EZFLASH Vi might work someday, assuming it has an upgradeable bootstrap. But a a regular non DSi flashcard from anybody will never work. Read the faq at http://gbatemp.net/t280544-3ds-hacking-faq
     
  4. justdo

    Newcomer justdo Newbie

    Joined:
    Mar 4, 2011
    Messages:
    1
    Country:
    United States
    http://www.3ds-chat.com/viewtopic.php?f=5&...198d5f9bca50a22
     
  5. Mbmax

    Member Mbmax Homebrew addicted

    Joined:
    Nov 7, 2006
    Messages:
    2,272
    Country:
    Antarctica
    The EZ5 Plus is an old flashcart now and is not firmware updatable.
    The EZ5i (EZVi) is known working on 3DS according to Raeca, a moderator on the official ezflash forum.
    Source
     
  6. delt31
    OP

    Member delt31 GBAtemp Fan

    Joined:
    Jul 6, 2003
    Messages:
    348
    Country:
    United States
    OK so EZFLASH V plus is def not going to work right?
     
  7. Mbmax

    Member Mbmax Homebrew addicted

    Joined:
    Nov 7, 2006
    Messages:
    2,272
    Country:
    Antarctica
    The EZFLASH V plus is no more produced since years now, why do you ask that ?

    This is it :

    [​IMG]
     

Share This Page