WiiXL 5200 Problem

Discussion in 'Wii - Emulation and Homebrew' started by MarioMan181, Aug 19, 2010.

Aug 19, 2010

WiiXL 5200 Problem by MarioMan181 at 6:42 AM (4,489 Views / 0 Likes) 12 replies

  1. MarioMan181
    OP

    Newcomer MarioMan181 Advanced Member

    Joined:
    May 9, 2010
    Messages:
    66
    Country:
    United States
    I am trying to get 5200 games to work on WiiXL. But I don't know how to do it. I downloaded a 5200 rom. But how do I load up the games. Please can someone help?
     
  2. Lexip;

    Member Lexip; GBAtemp Fan

    Joined:
    Apr 8, 2009
    Messages:
    413
    Country:
    United States
    http://wiibrew.org/wiki/WiiXL#Installation

     
  3. MarioMan181
    OP

    Newcomer MarioMan181 Advanced Member

    Joined:
    May 9, 2010
    Messages:
    66
    Country:
    United States
    I already knew about this. I just can't get any games to work. I already have this 5200 rom file. I already placed it on the apps/wiixl folder. But what do I do to get these games to work. Do I load them from catridge and if so how do I load them. Please respond back.
     
  4. GhostHawk666

    Newcomer GhostHawk666 Member

    Joined:
    Jun 18, 2009
    Messages:
    18
    Country:
    United States

    Its been a while, but I believe if you have a GameCube contoller you need to press one of the smaller buttons on the top outside of the controller to bring up the XL menu. Then you need to load the rom of your choosing, then go back to the menu and select RESET (From the XL Menu, not the Wii Reset button). This will cause the rom to load. Kind of weird but it works. I was playing Star Raiders right away. BTW... A USB keyboard comes in REALLY HANDY for this emulator as some buttons are only available to the keyboard and are not mapped in any way to a controller.
     
  5. bralph

    Newcomer bralph Member

    Joined:
    Mar 11, 2010
    Messages:
    23
    Country:
    United States
    I mostly have this working, but a number of ROMs still seem to fail (Frogger, Q-Bert, and quite a few more). Frogger is a favorite of the wife and I, so I'd really like to get it working. I tried downloading it from other sites, but none of them have worked. Of the games that work, all of them have been .bin files. I tried keeping them as .zip, and none of those worked. I also tried a few that were named with .a52, but those didn't work either.

    Any ideas? Thanks!
     
  6. Bladeforce

    Bladeforce Newbie

    not to sound silly but isnt the atari 800 version of frogger EXACTLY the same as the atari 5200 version? maybe play this one as it works?

    also if you press select on the wiimote and gto emulator config and select yes to disable basic on boot you wont need to do any fancy keyboard presses after you've selected your disk from disk management then done a cold boot, auto start [​IMG]
     
  7. bralph

    Newcomer bralph Member

    Joined:
    Mar 11, 2010
    Messages:
    23
    Country:
    United States
    I never played anything but the 5200 version, so I didn't know that. In fact, I've never heard of the Atari 800 at all. I'll give it a whirl. Thanks for your help.
     
  8. Bladeforce

    Bladeforce Newbie

    You're from America and never heard of the Atari 800 but have the Atari 5200? Wow isnt that like saying a Brit has never heard of the commodore 64 but i have heard of the zx spectrum [​IMG]
     
  9. punkydudester

    Newcomer punkydudester Member

    Joined:
    Dec 12, 2010
    Messages:
    16
    Location:
    Salt Lake City, UT
    Country:
    United States
    Bladeforce since you seem to know this emulator can you help me? I love this machine. I have tons of games & like 5 work. They are all unzipped. I have .bin, .atr, .atx, .cas, & .rom. It doesn't like them. I have all of them in the software folder in the correct files carts, disks & cas folders. I even made a rom folder & it didn't seem to matter. Before I renamed some of them to .com & many started working but in an odd way. If I go to run atari program & find the game Hero it say can't load & throws me back at the main emulator menu. Then I go back in & select moon patrol or goonies & then it will pull up Hero. WTF? I will sometimes go into cartidge management & select remove cartidge but that only seems to help sometimes if it keeps loading Hero no matter what I select. Although I don't have a USB keyboard many of the games that started to work with the renaming (but many still don't) the wiimote works quite well except for spelunker. Since you can't assign buttons to the wiimote yet so with spelunker I can't do the spacebar blender thing that kills the ghost. If you can help me I would be oh so greatful.
     
  10. StarRaidersGeek

    Newcomer StarRaidersGeek Newbie

    Joined:
    Sep 17, 2012
    Messages:
    1
    Country:
    United States
    I have had some success with getting the 5200 games to load and play with the emulator on the wii. Specifically Star Raiders & Jungle Hunt. Note that I have not tried all of them. Some that I did try loaded but did not play properly. The procedure for getting the emulator and roms to load is convoluted and required a lot of experimentation. I literally had to label my USB keyboard because the active keys were too confusing to memorize. My main interest was Star Raiders, the one and only video game I was ever addicted to. You do not need any other controller for these 2 games. You do need a USB keyboard attached to the wii and one wii remote for Star Raiders. The prior advice in this thread is accurate, but incomplete. I will be happy to share the secrets to success if anyone is still interested.
     
  11. punkydudester

    Newcomer punkydudester Member

    Joined:
    Dec 12, 2010
    Messages:
    16
    Location:
    Salt Lake City, UT
    Country:
    United States
    Sorry my earlier post was mostly about the Atari 800 part of the emulator. I have not been able to get any games working for the 5200 even though I have the bios in place. I did find a big difference with the roms I got from atariage dot com and the roms from theoldcomputer dot com. theoldcomputer is the best rom site. He has a $10 lifetime membership fee that is totally worth it. I have used many rom sites and there is none better or had more love put into it for ALL systems made. I have gotten many games working just by downloading from there since they are all tested and dumped themselves so they are official working roms. Also if you ever have a problem with anything they fix it right away. I am going to re-download all of my 5200 roms from them and try again. I am still interested if you have any updates about any part of this emulator, thanks.
     
  12. punkydudester

    Newcomer punkydudester Member

    Joined:
    Dec 12, 2010
    Messages:
    16
    Location:
    Salt Lake City, UT
    Country:
    United States
    This 5200 emulator is a pain still. I have made a really nice pack for the WiiXL games on Darkumbra with about 480 roms all tested and working and a nice instruction guide to go with it on how to load them with which settings. I have decided to try and get this 5200 going as it bothers me a lot that it isn't working. I am going to re-download everything and try again. I am wondering if the BIOS I have is defective. Where did you get yours and did you have to rename it or change it's extension. Should the 5200 BIOS be a .bin instead of a .rom. ANY HELP would be very much appreciated. It shouldn't be this complicated to get a cartridge based system to work. This emulator has given me more trouble than any of the other 30 emulators I setup on my Wii. Seriously.
     
  13. JCR1

    Member JCR1 GBAtemp Regular

    Joined:
    Jun 25, 2011
    Messages:
    166
    Country:
    Mexico
    First in select system select Atari 5200, then in run Atari program select your game, you see the massage that can't load, now press the R button on Gamecube control or the + on wiimote, and that's all, your game loaded!

    by the way most of the games that I tested don't load, by example pole position, popeye, river raid, etc. but others like jungle hunt, frogger, Kangaaro runs fine.
     
    Last edited by JCR1, Sep 28, 2015

Share This Page