WiiSX and FFIX

Discussion in 'Wii - Hacking' started by Ghost999, Aug 22, 2010.

  1. Ghost999
    OP

    Ghost999 Member

    Newcomer
    44
    0
    Aug 16, 2010
    Canada
    Has anyone been able to get this to load?

    I have tried a few times using a few combination's of settings and always the same results.

    The Emu boots, Loads the "Published by Square Enix", Then just goes pixalated or pushes to a dump....

    Just curious to see if anyone has had any more success then myself heh
     
  2. Gabelvampir

    Gabelvampir Free Mars!

    Member
    455
    48
    Mar 17, 2009
    Gambia, The
    K-Town
    Hmm, I have only tried to get FF VII running on the Wii PSX emus. Will try my luck later today and report back.
     
  3. Gabelvampir

    Gabelvampir Free Mars!

    Member
    455
    48
    Mar 17, 2009
    Gambia, The
    K-Town
    Got the pixel stuff and music were the intro should be. I could skip that to get to the menu, but the cutscene after selecting New Game isn't skipable. And that hangs after 5-10 seconds, same as intro if I don't skip. It seems that the videos are broken on WiiSX. Maybe Square did some weird graphics handling with the videos, they did some unusual stuff in the PS1 era.
    Perhaps you should contact the WiiSX guys to ask them about, I think they'll know more about PS1 emulation/programming than we both together.
     
  4. dronesplitter

    dronesplitter GBAtemp Advanced Fan

    Member
    593
    193
    Sep 30, 2007
    United States
    Yes, the opening video is the major roadblock. If we could construct a save that would work with WiiSX that puts us after that opening sequence, maybe you could try out the gameplay. Probably better to simply wait until the emulator advances enough that such a solution isn't needed.
     
  5. Ghost999
    OP

    Ghost999 Member

    Newcomer
    44
    0
    Aug 16, 2010
    Canada
    Thanks for the input!