Hardware Wiimote / sensor bar issue...

Mrtonychops

Well-Known Member
Newcomer
Joined
Sep 7, 2018
Messages
45
Trophies
0
Age
40
XP
133
Country
United States
I'm having an issue with my Wiimote, in the vWii, where it (the Wiimote) turns off when I point the curse at a channel. At first they just thought it was a sensor bar problem, but then I realized that I could wave the Wiimote at the screen, at the bottom where there are no channels, all day long without an issue. I tried to cold boot it and unplug the adapter for like a couple hours and that didn't work. I even switched the sensor bar with another sensor bar that I use for my originally Wii and it's having the same issue. It's so strange. Does anyone have any helpful suggestions? Thanks in advance
 
Last edited by Mrtonychops,

SrLebre

New Member
Newbie
Joined
Feb 6, 2020
Messages
3
Trophies
0
Age
20
XP
16
Country
Brazil
I got the same problem recently. But I just disabled the wimote rumble and volume and the problem was solved. I wish I could enable the volume and rumble again tho.
 

Zense

GBARunner2 config: Touch touchscreen -> Press R
Member
Joined
Apr 20, 2008
Messages
1,846
Trophies
1
XP
3,140
Country
Italy
I got the same problem recently. But I just disabled the wimote rumble and volume and the problem was solved. I wish I could enable the volume and rumble again tho.
This sounds like either a battery or contact pin corrosion problem. Take a look at the pins that contact the battery or try to change batteries in case you use rechargeable ones. For the pins you can try removing the corrosion with either a very fine (and I stress fine) sand paper, or some solvent.
 
General chit-chat
Help Users
    Psionic Roshambo @ Psionic Roshambo: I think I heard something about camping like that.